<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<title>India’s new crypto stance is first move to make Bitcoin legal tender - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &#038; Doge News</title>


<!-- SEO by Squirrly SEO 11.1.11 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="February 2 2022 - India is to tax and regulate Bitcoin and crypto after previously considering a ban, which could be the next step towards making it legal tender in the country, affirms the CEO of a game-changing global financial giant. The bullish assessment from Nigel Green of deVere Group, one of the largest" />
<meta name="keywords" content="Bitcoin" />
<link rel="canonical" href="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/" />
<link rel="alternate" type="application/rss+xml" href="http://symbianone.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="SymbianOne" />
<meta name="dc.title" content="India’s new crypto stance is first move to make Bitcoin legal tender - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &#038; Doge News" />
<meta name="dc.description" content="February 2 2022 - India is to tax and regulate Bitcoin and crypto after previously considering a ban, which could be the next step towards making it legal tender in the country, affirms the CEO of a game-changing global financial giant. The bullish assessment from Nigel Green of deVere Group, one of the largest" />
<meta name="dc.date.issued" content="2022-02-02" />

<meta property="og:url" content="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/" />
<meta property="og:title" content="India’s new crypto stance is first move to make Bitcoin legal tender - S" />
<meta property="og:description" content="February 2 2022 - India is to tax and regulate Bitcoin and crypto after previously considering a ban, which" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News" />
<meta property="og:locale" content="en_US" />

<meta property="twitter:url" content="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/" />
<meta property="twitter:title" content="India’s new crypto stance is first move to make Bitcoin legal tender - S" />
<meta property="twitter:description" content="February 2 2022 - India is to tax and regulate Bitcoin and crypto after previously considering a ban, which could be the next step towards making it legal tender in the country, affirms the CEO of a game-changing global financial giant. The bullish assessment from Nigel Green of" />
<meta property="twitter:domain" content="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="1" />
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#newsarticle","url":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","headline":"India\u2019s new crypto stance is first move to make Bitcoin legal tender - S","mainEntityOfPage":{"@type":"WebPage","url":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"},"datePublished":"2022-02-02T08:15:14+00:00","dateModified":"2022-02-02T08:15:14+00:00","author":{"@type":"Person","@id":"http://symbianone.com/author/gletham/#person","url":"http://symbianone.com/author/gletham/","name":"SymbianOne"},"publisher":{"@type":"Organization","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#Organization","url":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","name":"SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News","sameAs":["http://facebook.com/symbianone","symbianone"]},"keywords":"Bitcoin"},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#breadcrumblist","itemListElement":[[{"@type":"ListItem","position":"1","item":{"@id":"http://symbianone.com","name":"SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News - Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading"}},{"@type":"ListItem","position":"2","item":{"@id":"http://symbianone.com/category/press/","name":"PRESS"}},{"@type":"ListItem","position":"3","item":{"@id":"http://symbianone.com/category/press/crypto/","name":"crypto"}},{"@type":"ListItem","position":"4","item":{"@id":"http://symbianone.com/category/press/crypto/bitcoin/","name":"Bitcoin"}},{"@type":"ListItem","position":"5","item":{"@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","name":"India\u2019s new crypto stance is first move to make Bitcoin legal tender - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News"}}]]}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	
																		<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://symbianone.com/#website","url":"http://symbianone.com/","name":"SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News","description":"Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading","potentialAction":[{"@type":"SearchAction","target":"http://symbianone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#webpage","url":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","name":"India\u2019s new crypto stance is first move to make Bitcoin legal tender - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News","isPartOf":{"@id":"http://symbianone.com/#website"},"datePublished":"2022-02-02T16:15:14+00:00","dateModified":"2022-02-02T16:15:14+00:00","author":{"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b"},"breadcrumb":{"@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"]}]},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://symbianone.com/","url":"http://symbianone.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","url":"http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/","name":"India\u2019s new crypto stance is first move to make Bitcoin legal tender"}}]},{"@type":"Person","@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b","name":"SymbianOne","image":{"@type":"ImageObject","@id":"http://symbianone.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/72aebb849bc0db91976e2723ccbf857e?s=96&d=mm&r=g","caption":"SymbianOne"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; Feed" href="http://symbianone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; Comments Feed" href="http://symbianone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; India’s new crypto stance is first move to make Bitcoin legal tender Comments Feed" href="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-738345-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-60146266-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/symbianone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ae79de07e39f94c5b1a9195261fa7583"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://symbianone.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://symbianone.com/wp-includes/css/dist/block-library/style.min.css?ver=ae79de07e39f94c5b1a9195261fa7583' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=ae79de07e39f94c5b1a9195261fa7583' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://symbianone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=ae79de07e39f94c5b1a9195261fa7583' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='aca33b9c04-css'  href='http://symbianone.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-738345-3","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id="exactmetrics-frontend-script-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-60146266-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id="monsterinsights-frontend-script-js"></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id="jquery-migrate-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123' id="samLayout-js"></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id="ssba-sharethis-js"></script>
<link rel='https://api.w.org/' href='http://symbianone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://symbianone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://symbianone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://symbianone.com/?p=45745' />
<link rel="alternate" type="application/json+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2022%2F02%2Findias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2022%2F02%2Findias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '99b9e67748';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://symbianone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Analytics by WP-Statistics v13.1 - https://wp-statistics.com/ -->
<link rel="pingback" href="http://symbianone.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9036664302319939",
          enable_page_level_ads: true
     });
</script>

<script data-ad-client="ca-pub-9036664302319939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="EVIb0-7zqYyduHgzveZq8HLpyAOcKb3ff3Cj1ryOhpc" />
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-9036664302319939">
</amp-auto-ads>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '718392448512585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-crypto-logo2.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dda34b; }
</style>
	<link rel="amphtml" href="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender&#038;amp"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60146266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60146266-1');
</script>
<link rel="icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-45745 single-format-standard custom-background custom-header header-image content-sidebar news-pro-orange" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://symbianone.com/">SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News</a></p><p class="site-description" itemprop="description">Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading</p></div><div class="widget-area header-widget-area"><section id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c4858_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45368"><a href="http://symbianone.com/category/press/crypto/" itemprop="url"><span itemprop="name">Crypto</span></a>
<ul class="sub-menu">
	<li id="menu-item-45369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45369"><a href="http://symbianone.com/category/press/crypto/bitcoin/" itemprop="url"><span itemprop="name">Bitcoin</span></a></li>
	<li id="menu-item-45371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45371"><a href="http://symbianone.com/category/press/crypto/ethereum/" itemprop="url"><span itemprop="name">Ethereum</span></a></li>
	<li id="menu-item-45370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45370"><a href="http://symbianone.com/category/press/crypto/doge/" itemprop="url"><span itemprop="name">Doge</span></a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="http://symbianone.com/category/press/" itemprop="url"><span itemprop="name">HOT NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-40711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40711"><a href="http://symbianone.com/category/front-page/main-story/" itemprop="url"><span itemprop="name">TOP STORY</span></a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://symbianone.com/category/around-the-web/" itemprop="url"><span itemprop="name">AROUND THE WEB</span></a></li>
	<li id="menu-item-43765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43765"><a href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Marketing</span></a></li>
	<li id="menu-item-43764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43764"><a href="http://symbianone.com/category/press/location-tech/" itemprop="url"><span itemprop="name">Location Tech</span></a></li>
	<li id="menu-item-43767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43767"><a href="http://symbianone.com/category/press/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42337"><a href="http://symbianone.com/category/press/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42355"><a href="http://symbianone.com/category/press/security/" itemprop="url"><span itemprop="name">Security</span></a></li>
		<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="http://symbianone.com/category/press/research-2/" itemprop="url"><span itemprop="name">Research</span></a></li>
	</ul>
</li>
	<li id="menu-item-43333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43333"><a href="http://symbianone.com/category/press/developer-press/" itemprop="url"><span itemprop="name">Developer</span></a></li>
	<li id="menu-item-42338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42338"><a href="http://symbianone.com/category/front-page/hot-news-tips/" itemprop="url"><span itemprop="name">HOT NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="http://symbianone.com/category/mobile-operating-systems/" itemprop="url"><span itemprop="name">MOBILE TECH</span></a>
<ul class="sub-menu">
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://symbianone.com/category/mobile-operating-systems/android/" itemprop="url"><span itemprop="name">Android</span></a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://symbianone.com/category/mobile-operating-systems/ios-mobile-operating-systems/" itemprop="url"><span itemprop="name">iOS</span></a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://symbianone.com/category/mobile-operating-systems/windows-phone/" itemprop="url"><span itemprop="name">Windows Phone</span></a></li>
	<li id="menu-item-44203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44203"><a title="Mobile Marketing" href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Mobile Marketing</span></a></li>
	<li id="menu-item-43766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43766"><a href="http://symbianone.com/category/press/mobile-carriers/" itemprop="url"><span itemprop="name">Mobile Carriers</span></a></li>
	<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43332"><a href="http://symbianone.com/category/press/5g/" itemprop="url"><span itemprop="name">5G</span></a></li>
	<li id="menu-item-42336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42336"><a href="http://symbianone.com/category/press/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
</ul>
</li>
<li id="menu-item-43768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43768"><a href="http://symbianone.com/category/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-43769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43769"><a href="http://symbianone.com/category/social-media/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-43770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43770"><a href="http://symbianone.com/category/social-media/instagram/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43771"><a href="http://symbianone.com/category/social-media/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41091"><a href="http://geojobs.biz" itemprop="url"><span itemprop="name">Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-44321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44321"><a href="http://www.wfhbc.ca" itemprop="url"><span itemprop="name">Work from Home</span></a></li>
</ul>
</li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-1190"><a href="http://symbianone.com/symbianone/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="http://symbianone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-40699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40699"><a href="http://symbianone.com/symbianone/event-media-partner/" itemprop="url"><span itemprop="name">Event Media Partner</span></a></li>
	<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40696"><a href="http://symbianone.com/symbianone/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
</ul>
</li>
<li id="menu-item-44742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44742"><a href="http://bit.ly/geogeekshop1" itemprop="url"><span itemprop="name">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-44294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44294"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Amazon Cloud Hosting</span></a></li>
	<li id="menu-item-44295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44295"><a href="https://shareasale.com/r.cfm?b=1395704&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">WordPress cloud hosting</span></a></li>
	<li id="menu-item-44296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44296"><a href="https://shareasale.com/r.cfm?b=1395683&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Dedicated servers USA</span></a></li>
</ul>
</li>
<li id="menu-item-45642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45642"><a href="https://symbiandevzone.tradepub.com/" itemprop="url"><span itemprop="name">Free Tradepubs</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="http://symbianone.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">India’s new crypto stance is first move to make Bitcoin legal tender</span></span></span></div><article class="post-45745 post type-post status-publish format-standard category-bitcoin tag-bitcoin entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">India’s new crypto stance is first move to make Bitcoin legal tender</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-02-02T08:15:14-08:00">February 2, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://symbianone.com/author/gletham/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">SymbianOne</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (8.2.3) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"  target="_blank" ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/&amp;text=India%E2%80%99s%20new%20crypto%20stance%20is%20first%20move%20to%20make%20Bitcoin%20legal%20tender%20"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/&amp;title=India’s new crypto stance is first move to make Bitcoin legal tender"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div><p><strong>February 2 2022 &#8211; </strong>India is to tax and regulate <a href="http://symbianone.com/2022/01/bitcoin-and-crypto-to-give-better-returns-than-stocks-in-2022-survey/">Bitcoin</a> and <a href="http://symbianone.com/2022/02/cryptocurrency-trading-a-perspective-on-trends-and-the-value-chain-for-institutional-participation/">crypto</a> after previously considering a ban, which could be the next step towards making it legal tender in the country, affirms the CEO of a game-changing global financial giant.<span id="more-45745"></span></p>
<p>The bullish assessment from Nigel Green of deVere Group, one of the largest independent financial advisory, asset management and fintech organizations, comes as Indian Finance Minister Nirmala Sitharaman announced a 30% tax on any income from the transfer of digital assets, a first for the nation.</p>
<p>He says: “India, like many other countries, has come to the sensible conclusion that you cannot ban cryptocurrencies. It would have been a futile and backward-looking decision to do so.</p>
<p>“Borderless, digital currencies are unstoppable in our increasingly tech-driven, interconnected world – and the Indian authorities know this.</p>
<p>“Recognition of digital currencies by the world’s second most populous country and the world’s largest democracy is a landmark moment for cryptocurrencies.</p>
<p>“The clarity will further shore-up the <a href="http://symbianone.com/2022/02/cryptocurrency-trading-a-perspective-on-trends-and-the-value-chain-for-institutional-participation/">crypto</a> space and help drive prices.</p>
<p>“I’m confident that history will show that this is the first step to India adopting <a href="http://symbianone.com/2022/01/bitcoin-and-crypto-to-give-better-returns-than-stocks-in-2022-survey/">Bitcoin</a> as legal tender in the future.  It remains a long way off, but it’s certainly a step in that direction.”</p>
<p>At the beginning of the year, Nigel Green told the media that he believes that another three countries will follow El Salvador’s example and make <a href="http://symbianone.com/2022/01/bitcoin-and-crypto-to-give-better-returns-than-stocks-in-2022-survey/">Bitcoin</a> legal tender in 2022.</p>
<p>“How many remains unclear, of course. But when it happens, it will be a snowball effect,” he noted.</p>
<p>A long-time and high-profile advocate of digital currencies, he has been a consistent voice on calling for regulation of the <a href="http://symbianone.com/2022/02/cryptocurrency-trading-a-perspective-on-trends-and-the-value-chain-for-institutional-participation/">crypto</a> market.</p>
<p>“Greater regulatory scrutiny must be championed as digital currencies, including <a href="http://symbianone.com/2022/01/bitcoin-and-crypto-to-give-better-returns-than-stocks-in-2022-survey/">Bitcoin</a>, are set to play an ever greater role in the international financial system. What’s needed is a strong regulatory framework to be established and approved at an international level.</p>
<p>“Such regulation will help protect investors, tackle criminality, and reduce the possibility of disrupting global financial stability, as well as offering a potential long-term economic boost to those countries which introduce it.”</p>
<p>Regarding India’s 30% new tax on digital assets, Nigel Green says: “It’s too high.  I imagine that many investors, to avoid the 30% tax, will not withdraw from government banks and will sell on peer-to-peer platforms, amongst other ways.”</p>
<p>He concludes: “India is edging toward making <a href="http://symbianone.com/2022/01/bitcoin-and-crypto-to-give-better-returns-than-stocks-in-2022-survey/">Bitcoin</a> and cryptocurrencies legal tender. We can expect other major economies to copy India’s trajectory. This is bullish for prices.”</p>
<p>-ENDS-</p>
<p><em>Twitter: @PriorConsults</em></p>
<p><em>deVere Group is one of the world’s largest independent advisors of specialist global financial solutions to international, local mass affluent, and high-net-worth clients.  It has a network of more than 70 offices across the world, over 80,000 clients and $12bn under advisement.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"
    dc:identifier="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/"
    dc:title="India’s new crypto stance is first move to make Bitcoin legal tender"
    trackback:ping="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://symbianone.com/category/press/crypto/bitcoin/" rel="category tag">Bitcoin</a></span> <span class="entry-tags">Tagged With: <a href="http://symbianone.com/tag/bitcoin/" rel="tag">Bitcoin</a></span></p></footer></article><div class="after-entry" class="widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2022/02/cryptocurrency-trading-a-perspective-on-trends-and-the-value-chain-for-institutional-participation/">Cryptocurrency Trading &#8212; A perspective on trends and the value chain for institutional participation</a>
											<span class="post-date">February 3, 2022</span>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/tiktok-tracks-your-data-the-most-out-of-social-media-apps/">TikTok tracks your data the most out of social media apps</a>
											<span class="post-date">February 2, 2022</span>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/" aria-current="page">India’s new crypto stance is first move to make Bitcoin legal tender</a>
											<span class="post-date">February 2, 2022</span>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/rf-sampo-project-strengthens-finlands-competitiveness-in-radio-technologies/">RF SAMPO project strengthens Finland&#8217;s competitiveness in radio technologies</a>
											<span class="post-date">February 1, 2022</span>
									</li>
					</ul>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "48";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0V5ZMV8B03QE5RZACKG2";
	amzn_assoc_width = "728";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "b795f327d3c415fa667ff38b7ad1416a";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with SymbianOne</h4>
			<div class="textwidget"><center>
<a href="http://www.symbianone.com"><img src="http://symbianone.com/wp-content/uploads/2021/07/symb1-logo3.png" width="300" height="300" border="0" Alt="the latest crypto news and tech tips">
<br><br>

<a title="" href="https://www.linkedin.com/groups?home=&gid=137722&trk=anet_ug_hm"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/linkedin.png" alt="" /></a><a title="facebook" href="http://www.facebook.com/symbianone"><img width="48" vspace="2" hspace="2" height="48" border="0" src="http://www.gisuser.com/images/social/simple/facebook.png" alt="" title="" /></a>

<a title="blog" href="http://www.symbianone.com/feed/"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/rss.png" alt="feed" /></a>

<a title="twitter" href="http://www.twitter.com/symbianone"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/twitter.png" alt="twitter" /></a>

</center></div>
		</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://symbianone.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://symbianone.com/?s={s}"></form></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 20pt;" aria-label="5g (26 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.25pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-4" style="font-size: 13pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.75pt;" aria-label="apple (19 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 19.5pt;" aria-label="Bitcoin (25 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.25pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 18.75pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.25pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/crypto/" class="tag-cloud-link tag-link-660 tag-link-position-11" style="font-size: 18.75pt;" aria-label="crypto (23 items)">crypto</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 15.75pt;" aria-label="developer (17 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 9.25pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 9.25pt;" aria-label="facebook (9 items)">facebook</a>
<a href="http://symbianone.com/tag/finance/" class="tag-cloud-link tag-link-667 tag-link-position-15" style="font-size: 12pt;" aria-label="finance (12 items)">finance</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 13.75pt;" aria-label="games (14 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-17" style="font-size: 13.75pt;" aria-label="gaming (14 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-18" style="font-size: 19.25pt;" aria-label="google (24 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-19" style="font-size: 14.25pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 10.25pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-21" style="font-size: 15.75pt;" aria-label="Health (17 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-22" style="font-size: 16.25pt;" aria-label="instagram (18 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-23" style="font-size: 21.5pt;" aria-label="IOS (30 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 15pt;" aria-label="iphone (16 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-25" style="font-size: 16.25pt;" aria-label="marketing (18 items)">marketing</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-26" style="font-size: 9.25pt;" aria-label="mobile (9 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-27" style="font-size: 18.25pt;" aria-label="music (22 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-28" style="font-size: 15.75pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nft/" class="tag-cloud-link tag-link-880 tag-link-position-29" style="font-size: 10.25pt;" aria-label="NFT (10 items)">NFT</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-30" style="font-size: 10.25pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 19.5pt;" aria-label="Nokia (25 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-32" style="font-size: 14.25pt;" aria-label="photo (15 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-33" style="font-size: 8pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-34" style="font-size: 19.5pt;" aria-label="research (25 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-35" style="font-size: 15.75pt;" aria-label="samsung (17 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-36" style="font-size: 19.5pt;" aria-label="security (25 items)">security</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-37" style="font-size: 9.25pt;" aria-label="smartwatch (9 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-38" style="font-size: 19.5pt;" aria-label="social media (25 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-39" style="font-size: 14.25pt;" aria-label="sports (15 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-40" style="font-size: 13pt;" aria-label="T-Mobile (13 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tiktok/" class="tag-cloud-link tag-link-731 tag-link-position-41" style="font-size: 11.25pt;" aria-label="TikTok (11 items)">TikTok</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 10.25pt;" aria-label="tips (10 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 13pt;" aria-label="travel (13 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 9.25pt;" aria-label="twitter (9 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 17.25pt;" aria-label="video (20 items)">video</a></div>
</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://www.popsmartphones.com/galaxy.html" title="Check out new style Samsung cell phone cases online"><img src="https://s-media-cache-ak0.pinimg.com/originals/e4/d3/f0/e4d3f06600458120860340807d237927.jpg" width="188" height="239" alt="samsung cell phone cases"></a><bR>
Check out new style Samsung cell phone cases online
</center></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.dhgate.com/wholesale/mobile+phones.html"><img src="http://www.dhresource.com/fc/s018/dcp/188-239.jpg" Alt="Cheap mobile phones at DHgate" title="Cheap mobile phones at DHgate"></a><br><Br>
</center></div>
		</div></section>
<section id="simple_ads_manager_widget-13" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c2837_44_1' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symbianside1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="8717596802"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1E6HJ883QG1RSPMB8N02";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "f3783cb89c7ab7915f407a716d36c857";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2022/02/cryptocurrency-trading-a-perspective-on-trends-and-the-value-chain-for-institutional-participation/">Cryptocurrency Trading &#8212; A perspective on trends and the value chain for institutional participation</a>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/tiktok-tracks-your-data-the-most-out-of-social-media-apps/">TikTok tracks your data the most out of social media apps</a>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/indias-new-crypto-stance-is-first-move-to-make-bitcoin-legal-tender/" aria-current="page">India’s new crypto stance is first move to make Bitcoin legal tender</a>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/rf-sampo-project-strengthens-finlands-competitiveness-in-radio-technologies/">RF SAMPO project strengthens Finland&#8217;s competitiveness in radio technologies</a>
									</li>
											<li>
					<a href="http://symbianone.com/2022/02/blockchain-will-make-global-payments-system-faster-cheaper-greener-and-safer/">Blockchain will make global payments system faster, cheaper, greener and safer</a>
									</li>
					</ul>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 20pt;" aria-label="5g (26 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.25pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-4" style="font-size: 13pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.75pt;" aria-label="apple (19 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 19.5pt;" aria-label="Bitcoin (25 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.25pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 18.75pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.25pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/crypto/" class="tag-cloud-link tag-link-660 tag-link-position-11" style="font-size: 18.75pt;" aria-label="crypto (23 items)">crypto</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 15.75pt;" aria-label="developer (17 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 9.25pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 9.25pt;" aria-label="facebook (9 items)">facebook</a>
<a href="http://symbianone.com/tag/finance/" class="tag-cloud-link tag-link-667 tag-link-position-15" style="font-size: 12pt;" aria-label="finance (12 items)">finance</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 13.75pt;" aria-label="games (14 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-17" style="font-size: 13.75pt;" aria-label="gaming (14 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-18" style="font-size: 19.25pt;" aria-label="google (24 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-19" style="font-size: 14.25pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 10.25pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-21" style="font-size: 15.75pt;" aria-label="Health (17 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-22" style="font-size: 16.25pt;" aria-label="instagram (18 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-23" style="font-size: 21.5pt;" aria-label="IOS (30 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 15pt;" aria-label="iphone (16 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-25" style="font-size: 16.25pt;" aria-label="marketing (18 items)">marketing</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-26" style="font-size: 9.25pt;" aria-label="mobile (9 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-27" style="font-size: 18.25pt;" aria-label="music (22 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-28" style="font-size: 15.75pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nft/" class="tag-cloud-link tag-link-880 tag-link-position-29" style="font-size: 10.25pt;" aria-label="NFT (10 items)">NFT</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-30" style="font-size: 10.25pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 19.5pt;" aria-label="Nokia (25 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-32" style="font-size: 14.25pt;" aria-label="photo (15 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-33" style="font-size: 8pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-34" style="font-size: 19.5pt;" aria-label="research (25 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-35" style="font-size: 15.75pt;" aria-label="samsung (17 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-36" style="font-size: 19.5pt;" aria-label="security (25 items)">security</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-37" style="font-size: 9.25pt;" aria-label="smartwatch (9 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-38" style="font-size: 19.5pt;" aria-label="social media (25 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-39" style="font-size: 14.25pt;" aria-label="sports (15 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-40" style="font-size: 13pt;" aria-label="T-Mobile (13 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tiktok/" class="tag-cloud-link tag-link-731 tag-link-position-41" style="font-size: 11.25pt;" aria-label="TikTok (11 items)">TikTok</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 10.25pt;" aria-label="tips (10 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 13pt;" aria-label="travel (13 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 9.25pt;" aria-label="twitter (9 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 17.25pt;" aria-label="video (20 items)">video</a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &#xB7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="http://symbianone.com/wp-login.php">Log in</a></p></div></footer></div><link rel="stylesheet" href="http://www.tradepub.com/data/adwiz/css/tpslideoutbox.css" type="text/css" media="screen"/><div id="slideoutbox" ><div id="slidebox" style="border-top: 3px solid #3D86C2;"><div id="slidebox-header" style="display: block;"><div id="header-content"><h2 style="color:#3D86C2;"> Featured FREE Resource:</h2></div><div id="slidebox-menu"><div id="slidebox-menu-mini" style="display: block;"><a class="mini"></a></div><div id="slidebox-menu-open" style="display: none;"><a class="open"></a></div><div id="slidebox-menu-close" style="display: block;"><a class="close"></a></div><div id="slidebox-menu-option" style="display: none;"><a class="option"></a></div></div></div><div id="slidebox-body" style="display: block;"><STYLE type="text/css">
.TPtable_w_slideout {width:375px;height:110px;border:0;}.TPheader_w_slideout {font-family:arial,helvetica;font-size:14px;color:#000000;font-weight:bold;padding-bottom:10px;}.TPcell_w_slideout {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}a.TPcell_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;}a.TParrow_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=symbiandevzone&tm=w_slideout&hicat=1213&type=all&key=&trk="></script></div></div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="http://www.tradepub.com/data/adwiz/jscript/tpslideoutBox.js"></script></div>

<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=ae79de07e39f94c5b1a9195261fa7583' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=ae79de07e39f94c5b1a9195261fa7583' id="simple-share-buttons-adder-ssba-js"></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/wp-embed.min.js?ver=ae79de07e39f94c5b1a9195261fa7583' id="wp-embed-js"></script>
</body></html>
