<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<title>New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &#038; Doge News</title>


<!-- Squirrly SEO Plugin 11.0.03, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="ZUG, Switzerland, August 6, 2021 /PRNewswire/ -- Bitcoin Association, the Switzerland-based global industry organisation that works to advance business with the Bitcoin SV (BSV) blockchain and digital currency, today confirms that two 1 gigabyte (GB) blocks were successfully mined on the BSV network - the largest" />
<meta name="keywords" content="blockchain" />
<link rel="canonical" href="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/" />
<link rel="alternate" type="application/rss+xml" href="http://symbianone.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="SymbianOne" />
<meta name="dc.title" content="New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &#038; Doge News" />
<meta name="dc.description" content="ZUG, Switzerland, August 6, 2021 /PRNewswire/ -- Bitcoin Association, the Switzerland-based global industry organisation that works to advance business with the Bitcoin SV (BSV) blockchain and digital currency, today confirms that two 1 gigabyte (GB) blocks were successfully mined on the BSV network - the largest" />
<meta name="dc.date.issued" content="2021-08-07" />

<meta property="og:url" content="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/" />
<meta property="og:title" content="New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain -" />
<meta property="og:description" content="ZUG, Switzerland, August 6, 2021 /PRNewswire/ -- Bitcoin Association, the Switzerland-based global indu" />
<meta property="og:type" content="newsarticle" />
<meta property="og:site_name" content="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News" />
<meta property="og:locale" content="en_US" />

<meta property="twitter:url" content="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/" />
<meta property="twitter:title" content="New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain -" />
<meta property="twitter:description" content="ZUG, Switzerland, August 6, 2021 /PRNewswire/ -- Bitcoin Association, the Switzerland-based global industry organisation that works to advance business with the Bitcoin SV (BSV) blockchain and digital currency, today confirms that two 1 gigabyte (GB) blocks were successfully mine" />
<meta property="twitter:domain" content="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="1" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"http:\/\/symbianone.com\/2021\/08\/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"http:\/\/symbianone.com","name":"SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News - Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading"}},{"@type":"ListItem","position":"2","item":{"@id":"http:\/\/symbianone.com\/category\/press\/","name":"PRESS"}},{"@type":"ListItem","position":"3","item":{"@id":"http:\/\/symbianone.com\/category\/press\/crypto\/","name":"crypto"}},{"@type":"ListItem","position":"4","item":{"@id":"http:\/\/symbianone.com\/category\/press\/crypto\/bitcoin\/","name":"Bitcoin"}},{"@type":"ListItem","position":"5","item":{"@id":"http:\/\/symbianone.com\/2021\/08\/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain\/","name":"New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News"}}]},{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","@id":"http:\/\/symbianone.com\/2021\/08\/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain\/#NewsArticle","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/symbianone.com\/2021\/08\/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain\/"},"headline":"ZUG, Switzerland, August 6, 2021 \/PRNewswire\/ -- Bitcoin Association, the Switzerland-based global indu","datePublished":"2021-08-07T07:50:53+00:00","dateModified":"2021-08-07T07:50:53+00:00","author":{"@type":"Person","url":"http:\/\/symbianone.com\/author\/gletham\/","name":"SymbianOne"},"publisher":{"@type":"Organization","url":"http:\/\/symbianone.com\/2021\/08\/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain\/","name":"SymbianOne","logo":{"@type":"ImageObject","url":"http:\/\/symbianone.com\/wp-content\/plugins\/squirrly-seo\/view\/assets\/img\/logo.png"}},"keywords":"blockchain"}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	
																		<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://symbianone.com/#website","url":"http://symbianone.com/","name":"SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News","description":"Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading","potentialAction":[{"@type":"SearchAction","target":"http://symbianone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/#webpage","url":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/","name":"New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain - SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News","isPartOf":{"@id":"http://symbianone.com/#website"},"datePublished":"2021-08-07T15:50:53+00:00","dateModified":"2021-08-07T15:50:53+00:00","author":{"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b"},"breadcrumb":{"@id":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/"]}]},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://symbianone.com/","url":"http://symbianone.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/","url":"http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/","name":"New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain"}}]},{"@type":"Person","@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b","name":"SymbianOne","image":{"@type":"ImageObject","@id":"http://symbianone.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/72aebb849bc0db91976e2723ccbf857e?s=96&d=mm&r=g","caption":"SymbianOne"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; Feed" href="http://symbianone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; Comments Feed" href="http://symbianone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News &raquo; New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain Comments Feed" href="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-738345-3"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-738345-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-738345-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-60146266-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-60146266-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-60146266-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/symbianone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=abb1e6ca4732b0f558f64643733f4441"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://symbianone.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://symbianone.com/wp-includes/css/dist/block-library/style.min.css?ver=abb1e6ca4732b0f558f64643733f4441' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=abb1e6ca4732b0f558f64643733f4441' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://symbianone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=abb1e6ca4732b0f558f64643733f4441' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='0f3169377f-css'  href='http://symbianone.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.0.03' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-738345-3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-60146266-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0'></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://symbianone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://symbianone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://symbianone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://symbianone.com/?p=45443' />
<link rel="alternate" type="application/json+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2021%2F08%2Fnew-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2021%2F08%2Fnew-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f696684949';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://symbianone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<link rel="pingback" href="http://symbianone.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9036664302319939",
          enable_page_level_ads: true
     });
</script>

<script data-ad-client="ca-pub-9036664302319939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="EVIb0-7zqYyduHgzveZq8HLpyAOcKb3ff3Cj1ryOhpc" />
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-9036664302319939">
</amp-auto-ads>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '718392448512585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-crypto-logo2.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dda34b; }
</style>
	<link rel="amphtml" href="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain&#038;amp"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60146266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60146266-1');
</script>
<link rel="icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://symbianone.com/wp-content/uploads/2021/07/cropped-symb1-logo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-45443 single-format-standard custom-background custom-header header-image content-sidebar news-pro-orange" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://symbianone.com/">SymbianOne Mobile Tech, Cryptocurrency - Crypto - Bitcoin &amp; Doge News</a></p><p class="site-description" itemprop="description">Crypto news tips and the latest on Blockchain, Bitcoin, Ethereum, Dogecoin, Finance and trading</p></div><div class="widget-area header-widget-area"><section id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c2266_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45368"><a href="http://symbianone.com/category/press/crypto/" itemprop="url"><span itemprop="name">Crypto</span></a>
<ul class="sub-menu">
	<li id="menu-item-45369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45369"><a href="http://symbianone.com/category/press/crypto/bitcoin/" itemprop="url"><span itemprop="name">Bitcoin</span></a></li>
	<li id="menu-item-45371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45371"><a href="http://symbianone.com/category/press/crypto/ethereum/" itemprop="url"><span itemprop="name">Ethereum</span></a></li>
	<li id="menu-item-45370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45370"><a href="http://symbianone.com/category/press/crypto/doge/" itemprop="url"><span itemprop="name">Doge</span></a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="http://symbianone.com/category/press/" itemprop="url"><span itemprop="name">HOT NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-40711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40711"><a href="http://symbianone.com/category/front-page/main-story/" itemprop="url"><span itemprop="name">TOP STORY</span></a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://symbianone.com/category/around-the-web/" itemprop="url"><span itemprop="name">AROUND THE WEB</span></a></li>
	<li id="menu-item-43765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43765"><a href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Marketing</span></a></li>
	<li id="menu-item-43764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43764"><a href="http://symbianone.com/category/press/location-tech/" itemprop="url"><span itemprop="name">Location Tech</span></a></li>
	<li id="menu-item-43767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43767"><a href="http://symbianone.com/category/press/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42337"><a href="http://symbianone.com/category/press/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42355"><a href="http://symbianone.com/category/press/security/" itemprop="url"><span itemprop="name">Security</span></a></li>
		<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="http://symbianone.com/category/press/research-2/" itemprop="url"><span itemprop="name">Research</span></a></li>
	</ul>
</li>
	<li id="menu-item-43333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43333"><a href="http://symbianone.com/category/press/developer-press/" itemprop="url"><span itemprop="name">Developer</span></a></li>
	<li id="menu-item-42338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42338"><a href="http://symbianone.com/category/front-page/hot-news-tips/" itemprop="url"><span itemprop="name">HOT NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="http://symbianone.com/category/mobile-operating-systems/" itemprop="url"><span itemprop="name">MOBILE TECH</span></a>
<ul class="sub-menu">
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://symbianone.com/category/mobile-operating-systems/android/" itemprop="url"><span itemprop="name">Android</span></a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://symbianone.com/category/mobile-operating-systems/ios-mobile-operating-systems/" itemprop="url"><span itemprop="name">iOS</span></a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://symbianone.com/category/mobile-operating-systems/windows-phone/" itemprop="url"><span itemprop="name">Windows Phone</span></a></li>
	<li id="menu-item-44203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44203"><a title="Mobile Marketing" href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Mobile Marketing</span></a></li>
	<li id="menu-item-43766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43766"><a href="http://symbianone.com/category/press/mobile-carriers/" itemprop="url"><span itemprop="name">Mobile Carriers</span></a></li>
	<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43332"><a href="http://symbianone.com/category/press/5g/" itemprop="url"><span itemprop="name">5G</span></a></li>
	<li id="menu-item-42336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42336"><a href="http://symbianone.com/category/press/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
</ul>
</li>
<li id="menu-item-43768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43768"><a href="http://symbianone.com/category/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-43769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43769"><a href="http://symbianone.com/category/social-media/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-43770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43770"><a href="http://symbianone.com/category/social-media/instagram/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43771"><a href="http://symbianone.com/category/social-media/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41091"><a href="http://geojobs.biz" itemprop="url"><span itemprop="name">Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-44321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44321"><a href="http://www.wfhbc.ca" itemprop="url"><span itemprop="name">Work from Home</span></a></li>
</ul>
</li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-1190"><a href="http://symbianone.com/symbianone/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="http://symbianone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-40699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40699"><a href="http://symbianone.com/symbianone/event-media-partner/" itemprop="url"><span itemprop="name">Event Media Partner</span></a></li>
	<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40696"><a href="http://symbianone.com/symbianone/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
</ul>
</li>
<li id="menu-item-44742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44742"><a href="http://bit.ly/geogeekshop1" itemprop="url"><span itemprop="name">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-44294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44294"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Amazon Cloud Hosting</span></a></li>
	<li id="menu-item-44295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44295"><a href="https://shareasale.com/r.cfm?b=1395704&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">WordPress cloud hosting</span></a></li>
	<li id="menu-item-44296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44296"><a href="https://shareasale.com/r.cfm?b=1395683&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Dedicated servers USA</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="http://symbianone.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain</span></span></span></div><article class="post-45443 post type-post status-publish format-standard category-bitcoin entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-07T07:50:53-08:00">August 7, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://symbianone.com/author/gletham/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">SymbianOne</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/"  target="_blank" ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/&amp;text=New%20world%20record%201%20gigabyte%20blocks%20mined%20on%20the%20Bitcoin%20SV%20blockchain%20"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/&amp;title=New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div><p>ZUG, <span class="xn-location">Switzerland</span>, <span class="xn-chron">August 6, 2021</span> /PRNewswire/ &#8212; Bitcoin Association, the <span class="xn-location">Switzerland</span>-based global industry organisation that works to advance business with the Bitcoin SV (BSV) blockchain and digital currency, today confirms that two 1 gigabyte (GB) blocks were successfully mined on the BSV network &#8211; the largest blocks ever mined on a public blockchain. The new world record was set at block height <a href="https://blockchair.com/bitcoin-sv/block/699154" target="_blank" rel="nofollow noopener noreferrer">699154</a> on <span class="xn-chron">August 6, 2021</span> at 13:34 (UTC); the block contained 999,959,302 bytes of data and was mined by <a href="http://www.taal.com/" target="_blank" rel="nofollow noopener noreferrer">TAAL Distributed Information Technologies</a> &#8211; a public company listed on the Canadian Securities Exchange (CSE: TAAL).<span id="more-45443"></span></p>
<p>That world record block is the second time that the record has been broken in quick succession, following a block also earlier today at 04:04:11 (UTC) at height <a href="https://blockchair.com/bitcoin-sv/block/699097" target="_blank" rel="nofollow noopener noreferrer">699097</a> containing 999,743,208 bytes of data (essentially 1 GB). Today&#8217;s two GB size blocks surpass the prior record of 638 megabytes (MB), which was mined on <span class="xn-chron">March 14, 2021</span>, also by TAAL Distributed Information Technologies.</p>
<p>TAAL&#8217;s world record 1 GB block contained 10,136 transactions, including a significant number of image files by users of <a href="https://www.metaid.io/" target="_blank" rel="nofollow noopener noreferrer">MetaID</a> – a blockchain-based identity protocol built on BSV. Those transactions generated a total of 5.09 BSV in transaction fees, adding to the 6.25 coin fixed subsidy awarded with each new Bitcoin block, bringing the total block reward generated from the record block to 11.34 BSV.</p>
<p>The substantial proportion of transaction fees generated by the record block reflects a trend that is important for the Bitcoin mining and transaction processing sector to remain profitable in the future.  With the fixed subsidy amount per block halved approximately every four years (in the block reward halving events), miners must earn more in transaction fees to compensate for the increasingly lower fixed subsidy portion of the block reward. This is only possible through scaling the network with bigger blocks that hold more transactions and data, all while maintaining low transaction fees to facilitate genuine use and utility.  This is how <span class="xn-person">Satoshi Nakamoto</span> designed Bitcoin to remain profitable for the nodes that are today called &#8216;miners&#8217; but will gradually shift to become transaction processors.</p>
<p>The world record block comes as the BSV network continues to demonstrate its diverse range of capabilities, both as an innovative and as a resilient technology. On <span class="xn-chron">August 3</span> and 4, the BSV network successfully repelled a trio of attempted <a href="https://bitcoinassociation.net/statement-on-august-2021-block-re-organisation-attack-on-the-bitcoin-sv-network/" target="_blank" rel="nofollow noopener noreferrer">illegal block re-organisation attacks</a>.</p>
<p>Today&#8217;s record-setting blocks followed consecutive days that saw numerous large blocks processed on the BSV network, with 42 blocks exceeding 200 MB (including several in the 400-500 MB range) in the 48 hours preceding TAAL&#8217;s record block. Most of these big blocks were mined by TAAL and <a href="https://svpool.com/" target="_blank" rel="nofollow noopener noreferrer">SVPool</a>. Transactions on the BSV blockchain originate from the array of businesses leveraging the diverse functionalities offered by the BSV network – including simple payments, tokens, social and digital media content, online game activity and timestamping records – in addition to the business and consumer data managed through the chain.</p>
<p>Earlier this year, the BSV blockchain surpassed BTC to become the most data-rich Bitcoin network, with the total data stored on-chain on <span class="xn-chron">May 16</span> reaching 352.9 GB (gigabytes) on the BSV network compared to 352.4 GB on the BTC network. Since that time, the BSV network has continued to extend that lead, increasing the amount of data stored on-chain to 494.99 GB compared to 358.07 GB on BTC as of <span class="xn-chron">August 6, 2021</span> (reported data from <a href="https://blockchair.com/" target="_blank" rel="nofollow noopener noreferrer">blockchair.com</a>).</p>
<p>The continued growth of the BSV network is enabled by its unique ability to scale unbounded; with no limit on the default block cap size on its blockchain, the network dynamically adjusts the size of each block in response to market demand. As a result, the BSV network can offer the ever-growing data capacity required at extremely high throughput rates (the BSV network demonstrated 50,000 transaction per second throughput <a href="https://coingeek.com/this-is-what-teranode-is-about-50k-tps/" target="_blank" rel="nofollow noopener noreferrer">earlier this year</a> during a live test) and at extremely low cost (the median transaction fee on the BSV network in 2020 was less than 1/50th of a U.S. cent [reported data from <a href="https://bitinfocharts.com/comparison/bitcoin%20sv-median_transaction_fee.html" target="_blank" rel="nofollow noopener noreferrer">bitinfocharts.com</a>]).</p>
<p>To learn more about the BSV blockchain and the array of businesses using its network, visit <a href="https://bsvblockchain.org/" target="_blank" rel="nofollow noopener noreferrer">bsvblockchain.org</a>.</p>
<p>Commenting on today&#8217;s announcement, Bitcoin Association Founding President <span class="xn-person">Jimmy Nguyen</span>, said:</p>
<p>&#8220;Following a week that started with the BSV network successfully repelling a trio of attacks by a malicious actor, it&#8217;s extremely rewarding to conclude it by seeing the network demonstrate its most important capability – scale. The ability of the BSV blockchain to scale unbounded and produce these massive, data-rich blocks, is the key to unlocking all-new economies and technologies. As more and more businesses awaken to the transformative potential of blockchain technology, the only way to reap the incredible benefits available is with incredible scale – and that incredible scale is only possible with BSV.&#8221;</p>
<p>Also commenting, Technical Director of the Bitcoin SV Infrastructure Team Steve Shadders, said:</p>
<p>&#8216;The new record-setting blocks on the Bitcoin SV blockchain concludes a challenging week – one in which the network was called upon to demonstrate both its resiliency in the face of illegal attacks, as well as its progressive capabilities in producing these two behemoth 1 GB blocks. For us at the Bitcoin SV Infrastructure Team, however, this milestone is just another step towards achieving a much larger vision for Bitcoin, one in which 1GB blocks are seen as small, not record-breaking!&#8217;</p>
<p><b>About Bitcoin Association</b></p>
<p><a href="http://bitcoinassociation.net/" target="_blank" rel="nofollow noopener noreferrer">Bitcoin Association</a> is the Switzerland-based global industry organisation that works to advance business on the Bitcoin SV blockchain. It brings together essential components of the Bitcoin SV ecosystem – enterprises, start-up ventures, developers, merchants, exchanges, service providers, blockchain transaction processors (miners), and others – working alongside them, as well as in a representative capacity, to drive further use of the Bitcoin SV blockchain and uptake of the BSV digital currency.</p>
<p>The Association works to build a regulation-friendly ecosystem that fosters lawful conduct while facilitating innovation using all aspects of Bitcoin technology. More than a digital currency and blockchain, Bitcoin is also a network protocol; just like Internet protocol, it is the foundational rule set for an entire data network.  The Association supports use of the original Bitcoin protocol to operate the world&#8217;s single blockchain on Bitcoin SV.</p>
<p>SOURCE Bitcoin Association</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/"
    dc:identifier="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/"
    dc:title="New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain"
    trackback:ping="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://symbianone.com/category/press/crypto/bitcoin/" rel="category tag">Bitcoin</a></span> </p></footer></article><div class="after-entry" class="widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2021/08/fortune-x-pplpleasr-drop-cover-art-nfts/">FORTUNE x pplpleasr drop cover art NFTs</a>
											<span class="post-date">August 7, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/graystone-company-announces-acquisition-of-additional-bitcoin-mining-equipment-doubling-its-current-mining-capacity/">Graystone Company Announces Acquisition of Additional Bitcoin Mining Equipment Doubling Its Current Mining Capacity</a>
											<span class="post-date">August 7, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/" aria-current="page">New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain</a>
											<span class="post-date">August 7, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/how-to-improve-customer-engagement/">How to improve customer engagement</a>
											<span class="post-date">August 5, 2021</span>
									</li>
					</ul>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "48";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0V5ZMV8B03QE5RZACKG2";
	amzn_assoc_width = "728";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "b795f327d3c415fa667ff38b7ad1416a";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with SymbianOne</h4>
			<div class="textwidget"><center>
<a href="http://www.symbianone.com"><img src="http://symbianone.com/wp-content/uploads/2021/07/symb1-logo3.png" width="300" height="300" border="0" Alt="the latest crypto news and tech tips">
<br><br>

<a title="" href="https://www.linkedin.com/groups?home=&gid=137722&trk=anet_ug_hm"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/linkedin.png" alt="" /></a><a title="facebook" href="http://www.facebook.com/symbianone"><img width="48" vspace="2" hspace="2" height="48" border="0" src="http://www.gisuser.com/images/social/simple/facebook.png" alt="" title="" /></a>

<a title="blog" href="http://www.symbianone.com/feed/"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/rss.png" alt="feed" /></a>

<a title="twitter" href="http://www.twitter.com/symbianone"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/twitter.png" alt="twitter" /></a>

</center></div>
		</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://symbianone.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://symbianone.com/?s={s}"></form></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 19.704918032787pt;" aria-label="5g (25 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.885245901639pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 13.737704918033pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.72131147541pt;" aria-label="apple (18 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 17.180327868852pt;" aria-label="Bitcoin (19 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.885245901639pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 19.016393442623pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.885245901639pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.737704918033pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/crypto/" class="tag-cloud-link tag-link-660 tag-link-position-11" style="font-size: 14.885245901639pt;" aria-label="crypto (15 items)">crypto</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 16.262295081967pt;" aria-label="developer (17 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.295081967213pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 9.1475409836066pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/finance/" class="tag-cloud-link tag-link-667 tag-link-position-15" style="font-size: 11.213114754098pt;" aria-label="finance (10 items)">finance</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 12.819672131148pt;" aria-label="games (12 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-17" style="font-size: 14.426229508197pt;" aria-label="gaming (14 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-18" style="font-size: 18.55737704918pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-19" style="font-size: 14.885245901639pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 11.213114754098pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-21" style="font-size: 14.885245901639pt;" aria-label="Health (15 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-22" style="font-size: 16.72131147541pt;" aria-label="instagram (18 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-23" style="font-size: 21.311475409836pt;" aria-label="IOS (29 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 15.573770491803pt;" aria-label="iphone (16 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-25" style="font-size: 16.262295081967pt;" aria-label="marketing (17 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-27" style="font-size: 9.1475409836066pt;" aria-label="mobile (8 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-28" style="font-size: 17.639344262295pt;" aria-label="music (20 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-29" style="font-size: 16.262295081967pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-30" style="font-size: 11.213114754098pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 19.704918032787pt;" aria-label="Nokia (25 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-32" style="font-size: 14.885245901639pt;" aria-label="photo (15 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-33" style="font-size: 9.1475409836066pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-34" style="font-size: 19.475409836066pt;" aria-label="research (24 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-35" style="font-size: 16.262295081967pt;" aria-label="samsung (17 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-36" style="font-size: 19.475409836066pt;" aria-label="security (24 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-37" style="font-size: 9.1475409836066pt;" aria-label="Smartphone (8 items)">Smartphone</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-38" style="font-size: 9.1475409836066pt;" aria-label="smartwatch (8 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-39" style="font-size: 19.016393442623pt;" aria-label="social media (23 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 14.426229508197pt;" aria-label="sports (14 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 12.819672131148pt;" aria-label="T-Mobile (12 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 9.1475409836066pt;" aria-label="tips (8 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.819672131148pt;" aria-label="travel (12 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 9.1475409836066pt;" aria-label="twitter (8 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 17.180327868852pt;" aria-label="video (19 items)">video</a></div>
</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://www.popsmartphones.com/galaxy.html" title="Check out new style Samsung cell phone cases online"><img src="https://s-media-cache-ak0.pinimg.com/originals/e4/d3/f0/e4d3f06600458120860340807d237927.jpg" width="188" height="239" alt="samsung cell phone cases"></a><bR>
Check out new style Samsung cell phone cases online
</center></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.dhgate.com/wholesale/mobile+phones.html"><img src="http://www.dhresource.com/fc/s018/dcp/188-239.jpg" Alt="Cheap mobile phones at DHgate" title="Cheap mobile phones at DHgate"></a><br><Br>
</center></div>
		</div></section>
<section id="simple_ads_manager_widget-13" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c8674_51_1' class='sam-container sam-place' data-sam='0'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symb1-side2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7813354800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1E6HJ883QG1RSPMB8N02";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "f3783cb89c7ab7915f407a716d36c857";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2021/08/fortune-x-pplpleasr-drop-cover-art-nfts/">FORTUNE x pplpleasr drop cover art NFTs</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/graystone-company-announces-acquisition-of-additional-bitcoin-mining-equipment-doubling-its-current-mining-capacity/">Graystone Company Announces Acquisition of Additional Bitcoin Mining Equipment Doubling Its Current Mining Capacity</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/new-world-record-1-gigabyte-blocks-mined-on-the-bitcoin-sv-blockchain/" aria-current="page">New world record 1 gigabyte blocks mined on the Bitcoin SV blockchain</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/how-to-improve-customer-engagement/">How to improve customer engagement</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/08/fileacomplaint-com-launches/">FileAComplaint.com Launches</a>
									</li>
					</ul>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 19.704918032787pt;" aria-label="5g (25 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.885245901639pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 13.737704918033pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.72131147541pt;" aria-label="apple (18 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 17.180327868852pt;" aria-label="Bitcoin (19 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.885245901639pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 19.016393442623pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.885245901639pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.737704918033pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/crypto/" class="tag-cloud-link tag-link-660 tag-link-position-11" style="font-size: 14.885245901639pt;" aria-label="crypto (15 items)">crypto</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 16.262295081967pt;" aria-label="developer (17 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.295081967213pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 9.1475409836066pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/finance/" class="tag-cloud-link tag-link-667 tag-link-position-15" style="font-size: 11.213114754098pt;" aria-label="finance (10 items)">finance</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 12.819672131148pt;" aria-label="games (12 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-17" style="font-size: 14.426229508197pt;" aria-label="gaming (14 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-18" style="font-size: 18.55737704918pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-19" style="font-size: 14.885245901639pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 11.213114754098pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-21" style="font-size: 14.885245901639pt;" aria-label="Health (15 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-22" style="font-size: 16.72131147541pt;" aria-label="instagram (18 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-23" style="font-size: 21.311475409836pt;" aria-label="IOS (29 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 15.573770491803pt;" aria-label="iphone (16 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-25" style="font-size: 16.262295081967pt;" aria-label="marketing (17 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-27" style="font-size: 9.1475409836066pt;" aria-label="mobile (8 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-28" style="font-size: 17.639344262295pt;" aria-label="music (20 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-29" style="font-size: 16.262295081967pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-30" style="font-size: 11.213114754098pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 19.704918032787pt;" aria-label="Nokia (25 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-32" style="font-size: 14.885245901639pt;" aria-label="photo (15 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-33" style="font-size: 9.1475409836066pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-34" style="font-size: 19.475409836066pt;" aria-label="research (24 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-35" style="font-size: 16.262295081967pt;" aria-label="samsung (17 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-36" style="font-size: 19.475409836066pt;" aria-label="security (24 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-37" style="font-size: 9.1475409836066pt;" aria-label="Smartphone (8 items)">Smartphone</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-38" style="font-size: 9.1475409836066pt;" aria-label="smartwatch (8 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-39" style="font-size: 19.016393442623pt;" aria-label="social media (23 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 14.426229508197pt;" aria-label="sports (14 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 12.819672131148pt;" aria-label="T-Mobile (12 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 9.1475409836066pt;" aria-label="tips (8 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.819672131148pt;" aria-label="travel (12 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 9.1475409836066pt;" aria-label="twitter (8 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 17.180327868852pt;" aria-label="video (19 items)">video</a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &#xB7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="http://symbianone.com/wp-login.php">Log in</a></p></div></footer></div><link rel="stylesheet" href="http://www.tradepub.com/data/adwiz/css/tpslideoutbox.css" type="text/css" media="screen"/><div id="slideoutbox" ><div id="slidebox" style="border-top: 3px solid #3D86C2;"><div id="slidebox-header" style="display: block;"><div id="header-content"><h2 style="color:#3D86C2;"> Featured FREE Resource:</h2></div><div id="slidebox-menu"><div id="slidebox-menu-mini" style="display: block;"><a class="mini"></a></div><div id="slidebox-menu-open" style="display: none;"><a class="open"></a></div><div id="slidebox-menu-close" style="display: block;"><a class="close"></a></div><div id="slidebox-menu-option" style="display: none;"><a class="option"></a></div></div></div><div id="slidebox-body" style="display: block;"><STYLE type="text/css">
.TPtable_w_slideout {width:375px;height:110px;border:0;}.TPheader_w_slideout {font-family:arial,helvetica;font-size:14px;color:#000000;font-weight:bold;padding-bottom:10px;}.TPcell_w_slideout {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}a.TPcell_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;}a.TParrow_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=symbiandevzone&tm=w_slideout&hicat=1213&type=all&key=&trk="></script></div></div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="http://www.tradepub.com/data/adwiz/jscript/tpslideoutBox.js"></script></div>

<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=abb1e6ca4732b0f558f64643733f4441' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=abb1e6ca4732b0f558f64643733f4441'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/wp-embed.min.js?ver=abb1e6ca4732b0f558f64643733f4441'></script>
</body></html>
