<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<title>E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus - SymbianOne Mobile Entertainment, Marketing, &#038; Technology News</title>


<!-- Squirrly SEO Plugin 11.0.03, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="New Kaleido display features brighter colors and larger size BILLERICA, Mass.--(BUSINESS WIRE)--E Ink Holdings, “E Ink” (8069.TW), the leading innovator of electronic ink technology, announced today the launch of their new E Ink Kaleido&#x2122; product, E Ink Kaleido&#x2122; Plus (New Kaleido). “E Ink is excited" />
<meta name="keywords" content="Color Display" />
<link rel="canonical" href="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/" />
<link rel="alternate" type="application/rss+xml" href="http://symbianone.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="SymbianOne" />
<meta name="dc.title" content="E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus - SymbianOne Mobile Entertainment, Marketing, &#038; Technology News" />
<meta name="dc.description" content="New Kaleido display features brighter colors and larger size BILLERICA, Mass.--(BUSINESS WIRE)--E Ink Holdings, “E Ink” (8069.TW), the leading innovator of electronic ink technology, announced today the launch of their new E Ink Kaleido&#x2122; product, E Ink Kaleido&#x2122; Plus (New Kaleido). “E Ink is excited" />
<meta name="dc.date.issued" content="2021-03-09" />

<meta property="og:url" content="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/" />
<meta property="og:title" content="E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122;" />
<meta property="og:description" content="New Kaleido display features brighter colors and larger size BILLERICA, Mass.--(BUSINESS WIRE)--E Ink" />
<meta property="og:type" content="newsarticle" />
<meta property="og:site_name" content="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News" />
<meta property="og:locale" content="en_US" />

<meta property="twitter:url" content="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/" />
<meta property="twitter:title" content="E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122;" />
<meta property="twitter:description" content="New Kaleido display features brighter colors and larger size BILLERICA, Mass.--(BUSINESS WIRE)--E Ink Holdings, “E Ink” (8069.TW), the leading innovator of electronic ink technology, announced today the launch of their new E Ink Kaleido&#x2122; product, E Ink Kaleido&#x2122; Plu" />
<meta property="twitter:domain" content="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="1" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"http:\/\/symbianone.com\/2021\/03\/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"http:\/\/symbianone.com","name":"SymbianOne Mobile Entertainment, Marketing, &amp; Technology News - Mobile smartphone technology news, entertainment and marketing tips"}},{"@type":"ListItem","position":"2","item":{"@id":"http:\/\/symbianone.com\/category\/press\/","name":"PRESS"}},{"@type":"ListItem","position":"3","item":{"@id":"http:\/\/symbianone.com\/category\/press\/business\/","name":"Business"}},{"@type":"ListItem","position":"4","item":{"@id":"http:\/\/symbianone.com\/2021\/03\/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus\/","name":"E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus - SymbianOne Mobile Entertainment, Marketing, &amp; Technology News"}}]},{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","@id":"http:\/\/symbianone.com\/2021\/03\/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus\/#NewsArticle","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/symbianone.com\/2021\/03\/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus\/"},"headline":"New Kaleido display features brighter colors and larger size BILLERICA, Mass.--(BUSINESS WIRE)--E Ink","datePublished":"2021-03-09T08:59:05+00:00","dateModified":"2021-03-09T09:21:48+00:00","author":{"@type":"Person","url":"http:\/\/symbianone.com\/author\/gletham\/","name":"SymbianOne"},"publisher":{"@type":"Organization","url":"http:\/\/symbianone.com\/2021\/03\/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus\/","name":"SymbianOne","logo":{"@type":"ImageObject","url":"http:\/\/symbianone.com\/wp-content\/plugins\/squirrly-seo\/view\/assets\/img\/logo.png"}},"keywords":"Color Display"}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	
																			<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://symbianone.com/#website","url":"http://symbianone.com/","name":"SymbianOne Mobile Entertainment, Marketing, &amp; Technology News","description":"Mobile smartphone technology news, entertainment and marketing tips","potentialAction":[{"@type":"SearchAction","target":"http://symbianone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/#webpage","url":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/","name":"E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus - SymbianOne Mobile Entertainment, Marketing, &amp; Technology News","isPartOf":{"@id":"http://symbianone.com/#website"},"datePublished":"2021-03-09T16:59:05+00:00","dateModified":"2021-03-09T17:21:48+00:00","author":{"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b"},"breadcrumb":{"@id":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/"]}]},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://symbianone.com/","url":"http://symbianone.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/","url":"http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/","name":"E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus"}}]},{"@type":"Person","@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b","name":"SymbianOne","image":{"@type":"ImageObject","@id":"http://symbianone.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/72aebb849bc0db91976e2723ccbf857e?s=96&d=mm&r=g","caption":"SymbianOne"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; Feed" href="http://symbianone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; Comments Feed" href="http://symbianone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus Comments Feed" href="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-738345-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-738345-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-738345-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-60146266-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-60146266-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-60146266-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/symbianone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3c3a8a4ede130c63de1064520c29c9d8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://symbianone.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://symbianone.com/wp-includes/css/dist/block-library/style.min.css?ver=3c3a8a4ede130c63de1064520c29c9d8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3c3a8a4ede130c63de1064520c29c9d8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://symbianone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=3c3a8a4ede130c63de1064520c29c9d8' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='0f3169377f-css'  href='http://symbianone.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.0.03' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-738345-3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false","ua":"UA-60146266-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2'></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://symbianone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://symbianone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://symbianone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://symbianone.com/?p=45182' />
<link rel="alternate" type="application/json+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2021%2F03%2Fe-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2021%2F03%2Fe-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//symbianone.com/?wordfence_lh=1&hid=90C1798A8ABD43D013E91A1152480453');
</script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '2dafbdc9d4';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://symbianone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Analytics by WP-Statistics v13.0.6 - https://wp-statistics.com/ -->
<link rel="icon" href="http://symbianone.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://symbianone.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9036664302319939",
          enable_page_level_ads: true
     });
</script>

<script data-ad-client="ca-pub-9036664302319939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="EVIb0-7zqYyduHgzveZq8HLpyAOcKb3ff3Cj1ryOhpc" />
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-9036664302319939">
</amp-auto-ads>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '718392448512585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(http://symbianone.com/wp-content/uploads/2019/12/cropped-2019-12-14_7-50-36.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a4bdc4; }
</style>
	<link rel="amphtml" href="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60146266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60146266-1');
</script>
</head>
<body class="post-template-default single single-post postid-45182 single-format-standard custom-background custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://symbianone.com/">SymbianOne Mobile Entertainment, Marketing, &amp; Technology News</a></p><p class="site-description" itemprop="description">Mobile smartphone technology news, entertainment and marketing tips</p></div><div class="widget-area header-widget-area"><section id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c9550_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="http://symbianone.com/category/press/" itemprop="url"><span itemprop="name">HOT NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-40711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40711"><a href="http://symbianone.com/category/front-page/main-story/" itemprop="url"><span itemprop="name">TOP STORY</span></a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://symbianone.com/category/around-the-web/" itemprop="url"><span itemprop="name">AROUND THE WEB</span></a></li>
	<li id="menu-item-43765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43765"><a href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Marketing</span></a></li>
	<li id="menu-item-43764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43764"><a href="http://symbianone.com/category/press/location-tech/" itemprop="url"><span itemprop="name">Location Tech</span></a></li>
	<li id="menu-item-43767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43767"><a href="http://symbianone.com/category/press/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42337"><a href="http://symbianone.com/category/press/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42355"><a href="http://symbianone.com/category/press/security/" itemprop="url"><span itemprop="name">Security</span></a></li>
		<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="http://symbianone.com/category/press/research-2/" itemprop="url"><span itemprop="name">Research</span></a></li>
	</ul>
</li>
	<li id="menu-item-43333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43333"><a href="http://symbianone.com/category/press/developer-press/" itemprop="url"><span itemprop="name">Developer</span></a></li>
	<li id="menu-item-42338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42338"><a href="http://symbianone.com/category/front-page/hot-news-tips/" itemprop="url"><span itemprop="name">HOT NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-44203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44203"><a title="Mobile Marketing" href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Mobile Marketing</span></a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="http://symbianone.com/category/mobile-operating-systems/" itemprop="url"><span itemprop="name">MOBILE TECH</span></a>
<ul class="sub-menu">
	<li id="menu-item-42336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42336"><a href="http://symbianone.com/category/press/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-43766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43766"><a href="http://symbianone.com/category/press/mobile-carriers/" itemprop="url"><span itemprop="name">Mobile Carriers</span></a></li>
	<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43332"><a href="http://symbianone.com/category/press/5g/" itemprop="url"><span itemprop="name">5G</span></a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://symbianone.com/category/mobile-operating-systems/android/" itemprop="url"><span itemprop="name">Android</span></a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://symbianone.com/category/mobile-operating-systems/ios-mobile-operating-systems/" itemprop="url"><span itemprop="name">iOS</span></a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://symbianone.com/category/mobile-operating-systems/windows-phone/" itemprop="url"><span itemprop="name">Windows Phone</span></a></li>
</ul>
</li>
<li id="menu-item-43768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43768"><a href="http://symbianone.com/category/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-43769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43769"><a href="http://symbianone.com/category/social-media/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-43770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43770"><a href="http://symbianone.com/category/social-media/instagram/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43771"><a href="http://symbianone.com/category/social-media/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41091"><a href="http://geojobs.biz" itemprop="url"><span itemprop="name">Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-44321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44321"><a href="http://www.wfhbc.ca" itemprop="url"><span itemprop="name">Work from Home</span></a></li>
</ul>
</li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1190"><a href="http://symbianone.com/symbianone/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="http://symbianone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-40699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40699"><a href="http://symbianone.com/symbianone/event-media-partner/" itemprop="url"><span itemprop="name">Event Media Partner</span></a></li>
	<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40696"><a href="http://symbianone.com/symbianone/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
</ul>
</li>
<li id="menu-item-44293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44293"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Cloud Hosting</span></a>
<ul class="sub-menu">
	<li id="menu-item-44294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44294"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Amazon Cloud Hosting</span></a></li>
	<li id="menu-item-44295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44295"><a href="https://shareasale.com/r.cfm?b=1395704&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">WordPress cloud hosting</span></a></li>
	<li id="menu-item-44296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44296"><a href="https://shareasale.com/r.cfm?b=1395683&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Dedicated servers USA</span></a></li>
</ul>
</li>
<li id="menu-item-44742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44742"><a href="http://bit.ly/geogeekshop1" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="http://symbianone.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus</span></span></span></div><article class="post-45182 post type-post status-publish format-standard category-business entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-09T08:59:05-08:00">March 9, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://symbianone.com/author/gletham/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">SymbianOne</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/"  target="_blank" ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/&amp;text=E%20Ink%20Releases%20Latest%20Generation%20Print%20Color%20Display%3A%20E%20Ink%20Kaleido%E2%84%A2%20Plus%20"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/&amp;title=E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div><p><i>New Kaleido display features brighter colors and larger size</i><span id="more-45182"></span></p>
<p>BILLERICA, Mass.&#8211;(<a href="https://www.businesswire.com/" rel="nofollow">BUSINESS WIRE</a>)&#8211;E Ink Holdings, “E Ink” (8069.TW), the leading innovator of electronic ink technology, announced today the launch of their new E Ink Kaleido&#x2122; product, E Ink Kaleido&#x2122; Plus (New Kaleido).</p>
<blockquote>
<p id="pull-quote">“E Ink is excited to launch our New Kaleido, E Ink Kaleido Plus, to the market”</p>
<p><a id="tweet-pull-quote" href="https://www.businesswire.com/news/home/20210309005680/en/E-Ink-Releases-Latest-Generation-Print-Color-Display-E-Ink-Kaleido%E2%84%A2-Plus#">Tweet this</a></p></blockquote>
<p>E Ink launched the first generation Kaleido print color product in Q2 2020. E Ink Kaleido displays offer 16 levels of grayscale and are capable of displaying 4096 colors, enabling ultra-low power and high mobility devices with a paper-like experience, ideal for image-rich information applications such as charts, graphs, maps, photos, comics and advertising. And just like E Ink&#8217;s monochrome ePaper products, Kaleido’s crisp text and detailed color graphics are fully viewable in direct sunlight.</p>
<p>In E Ink Kaleido Plus (New Kaleido), E Ink has made improvements to the printing pattern, and its closeness to the ink layer, to create brighter colors with better text rendering. Improvements to the front light reduce light scattering to create more saturated images with triple the color gamut of the previous generation while the front light is turned on. E Ink Kaleido Plus also supports a 7.8”, up from the 6” size of the first generation product, and the possibility to extend to other sizes for different applications.</p>
<p>E Ink Kaleido utilizes a new printed Color Filter Array (CFA) technology in conjunction with E Ink’s latest generation, faster and brighter ink layer. The new printing process alleviates the need for a glass-based CFA, making the displays thinner and lighter, while simultaneously having overall higher optical quality. This allows eReader companies to design more ergonomic devices that combine the power of traditional black and white displays with color for a more fully realized eBook shopping and reading experience. In addition, E Ink’s faster ink enables quicker updates for animations and video. With this new color technology, E Ink’s eNote product lines are now able to introduce writing tablets with color highlighters, pens and markers, giving new options for education and professional devices.</p>
<p>“E Ink is excited to launch our New Kaleido, E Ink Kaleido Plus, to the market,” said Johnson Lee, E Ink CEO. “We took our customer’s feedback from our initial launch, and incorporated it into this upgrade, bringing a new level of color saturation to our color devices, and we look forward Kaleido Plus being adopted in the eTextbook market in the future. We are proud to have the support of our leading customers, PocketBook (InkPad Color) and Onyx (BOOX Nova3 Color), for this launch.”</p>
<p>“We are happy to expand our product line of color devices, presenting a new 7.8-inch PocketBook InkPad Color e-reader with updated New Kaleido (Kaleido Plus),” said Evgeniy Zaitsev, Chief Sales and Marketing Officer, PocketBook. “The world&#8217;s market of eContent is growing in terms of volume and diversity. There is more and more eContent with illustrations which require color, like comics and books for children, non-fiction and periodicals. In color, they are even more attractive and informative. We see a growing demand for color E Ink eReaders and we will do our best to satisfy customer’s needs. We’re sure the new 7.8-inch product will be even more successful than the previous 6-inch PocketBook Color e-reader launched in 2020.”</p>
<p>“This is an exciting moment, Onyx has been working with E Ink for over 12 years and all BOOX products are based on E Ink technology,” said Kim Dan, Onyx BOOX CEO. “The brand new BOOX Nova3 Color uses New Kaleido (Kaleido Plus), and we are expecting to open up a whole new potential market for color eReading and note-taking.”</p>
<p>Learn more about E Ink Kaleido Plus here: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.eink.com%2Fcolor-technology.html&amp;esheet=52393093&amp;newsitemid=20210309005680&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.eink.com%2Fcolor-technology.html&amp;index=1&amp;md5=1fb5eeeee860ddb3823ed23571a6b2fe" target="_blank" rel="nofollow noopener noreferrer" shape="rect">https://www.eink.com/color-technology.html</a></p>
<p>Learn more about Pocketbook’s InkPad Color eReader here: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fpocketbook.ch%2Fen-ch%2Fcatalog%2Fcolor%2Fpocketbook-inkpad-color-ch&amp;esheet=52393093&amp;newsitemid=20210309005680&amp;lan=en-US&amp;anchor=https%3A%2F%2Fpocketbook.ch%2Fen-ch%2Fcatalog%2Fcolor%2Fpocketbook-inkpad-color-ch&amp;index=2&amp;md5=54f6aa4be973bebf1f3ee4f2e3aed0fe" target="_blank" rel="nofollow noopener noreferrer" shape="rect">https://pocketbook.ch/en-ch/catalog/color/pocketbook-inkpad-color-ch</a></p>
<p>Learn more about Onyx’s BOOX Nova3 Color eReader here: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.boox.com%2Fnova3color&amp;esheet=52393093&amp;newsitemid=20210309005680&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.boox.com%2Fnova3color&amp;index=3&amp;md5=bde636a82dfff9c7458acc021fc7d2e2" target="_blank" rel="nofollow noopener noreferrer" shape="rect">https://www.boox.com/nova3color</a></p>
<p><b>About E Ink Holdings<br />
</b>E Ink Holdings Inc. (8069.TWO), based on technology from MIT’s Media Lab, has transformed and defined the eReader market, enabling a new multi-billion dollar market in less than 10 years. E Ink’s low power products are ideal for IoT applications ranging from retail, home, hospital, transportation and more, enabling customers to put displays in locations previously impossible. The Company’s corporate philosophy aims to deliver revolutionary products, user experiences and environmental benefits through advanced technology development. This vision has led to its continuous investments in the field of ePaper displays as well as expanding the use of its technologies into a number of other markets and applications including smart packaging and fashion. Its Electrophoretic Display products make it the worldwide leader for ePaper. Its Fringe Field Switching (FFS) technologies are a standard for high-end LCD displays and have been licensed to all major liquid crystal display makers in the world. Listed in Taiwan&#8217;s Taipei Exchange (TPEx) and the Luxembourg market, E Ink Holdings is now the world&#8217;s largest supplier of ePaper displays. For more information please visit <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.eink.com&amp;esheet=52393093&amp;newsitemid=20210309005680&amp;lan=en-US&amp;anchor=www.eink.com&amp;index=4&amp;md5=d7961f642dfcff164f49c165e690442e" target="_blank" rel="nofollow noopener noreferrer" shape="rect">www.eink.com</a>.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/"
    dc:identifier="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/"
    dc:title="E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus"
    trackback:ping="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://symbianone.com/category/press/business/" rel="category tag">Business</a></span> </p></footer></article><div class="after-entry" class="widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2021/03/first-ever-mobile-app-unleashes-powerful-ai-capabilities-to-measure-and-forecast-home-valuation-and-remodeling-projects-in-real-time/">First-ever mobile app unleashes powerful AI capabilities to measure and forecast home valuation and remodeling projects in real time</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/" aria-current="page">E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/chargepoint-and-polestar-team-up-to-transform-the-future-of-vehicle-ownership/">ChargePoint and Polestar Team Up to Transform the Future of Vehicle Ownership</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/6-of-the-best-free-vpns-to-keep-your-web-browsing-secure-and-anonymous/">6 of the Best, Free VPN Solutions to Keep your Web Browsing Secure and Anonymous</a>
											<span class="post-date">March 6, 2021</span>
									</li>
					</ul>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "48";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0V5ZMV8B03QE5RZACKG2";
	amzn_assoc_width = "728";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "b795f327d3c415fa667ff38b7ad1416a";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
<section id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c9260_42_5' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><br />
<a href="http://bit.ly/geogeekshop1"><img src="https://gisuser.com/wp-content/uploads/2020/09/Online-Shop.png" Alt="shop for geogeek swag"></a></center></p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with SymbianOne</h4>
			<div class="textwidget"><center>
<a title="" href="https://www.linkedin.com/groups?home=&gid=137722&trk=anet_ug_hm"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/linkedin.png" alt="" /></a><a title="facebook" href="http://www.facebook.com/symbianone"><img width="48" vspace="2" hspace="2" height="48" border="0" src="http://www.gisuser.com/images/social/simple/facebook.png" alt="" title="" /></a>

<a title="blog" href="http://www.symbianone.com/feed/"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/rss.png" alt="feed" /></a>

<a title="twitter" href="http://www.twitter.com/symbianone"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/twitter.png" alt="twitter" /></a>

</center></div>
		</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://symbianone.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://symbianone.com/?s={s}"></form></div></section>
<center><div id='c8656_49_3' class='sam-container sam-place' data-sam='1'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symb1-side2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7813354800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 19.0163934426pt;" aria-label="5g (23 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.4262295082pt;" aria-label="Amazon (14 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 13.737704918pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.262295082pt;" aria-label="apple (17 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 15.5737704918pt;" aria-label="Bitcoin (16 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.8852459016pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 19.0163934426pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.8852459016pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.737704918pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 14.8852459016pt;" aria-label="developer (15 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.2950819672pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 9.14754098361pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 12.8196721311pt;" aria-label="games (12 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 12.8196721311pt;" aria-label="gaming (12 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 18.5573770492pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 14.8852459016pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 11.2131147541pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 14.4262295082pt;" aria-label="Health (14 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 15.5737704918pt;" aria-label="instagram (16 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 20.8524590164pt;" aria-label="IOS (28 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 14.8852459016pt;" aria-label="iphone (15 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 14.8852459016pt;" aria-label="marketing (15 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-24" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-25" style="font-size: 9.14754098361pt;" aria-label="mobile (8 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 16.7213114754pt;" aria-label="music (18 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-27" style="font-size: 16.262295082pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 11.2131147541pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 19.0163934426pt;" aria-label="Nokia (23 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 14.4262295082pt;" aria-label="photo (14 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-31" style="font-size: 9.14754098361pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-32" style="font-size: 19.0163934426pt;" aria-label="research (23 items)">research</a>
<a href="http://symbianone.com/tag/rugged/" class="tag-cloud-link tag-link-89 tag-link-position-33" style="font-size: 8pt;" aria-label="rugged (7 items)">rugged</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-34" style="font-size: 15.5737704918pt;" aria-label="samsung (16 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-35" style="font-size: 19.4754098361pt;" aria-label="security (24 items)">security</a>
<a href="http://symbianone.com/tag/shopping/" class="tag-cloud-link tag-link-302 tag-link-position-36" style="font-size: 8pt;" aria-label="shopping (7 items)">shopping</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-37" style="font-size: 9.14754098361pt;" aria-label="Smartphone (8 items)">Smartphone</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-38" style="font-size: 9.14754098361pt;" aria-label="smartwatch (8 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-39" style="font-size: 19.0163934426pt;" aria-label="social media (23 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 13.737704918pt;" aria-label="sports (13 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 11.2131147541pt;" aria-label="T-Mobile (10 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-42" style="font-size: 8pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.8196721311pt;" aria-label="travel (12 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 8pt;" aria-label="twitter (7 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 16.7213114754pt;" aria-label="video (18 items)">video</a></div>
</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://www.popsmartphones.com/galaxy.html" title="Check out new style Samsung cell phone cases online"><img src="https://s-media-cache-ak0.pinimg.com/originals/e4/d3/f0/e4d3f06600458120860340807d237927.jpg" width="188" height="239" alt="samsung cell phone cases"></a><bR>
Check out new style Samsung cell phone cases online
</center></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.dhgate.com/wholesale/mobile+phones.html"><img src="http://www.dhresource.com/fc/s018/dcp/188-239.jpg" Alt="Cheap mobile phones at DHgate" title="Cheap mobile phones at DHgate"></a><br><Br>
</center></div>
		</div></section>
<section id="simple_ads_manager_widget-13" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c4644_48_1' class='sam-container sam-place' data-sam='0'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symb1-side2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7813354800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1E6HJ883QG1RSPMB8N02";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "f3783cb89c7ab7915f407a716d36c857";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2021/03/first-ever-mobile-app-unleashes-powerful-ai-capabilities-to-measure-and-forecast-home-valuation-and-remodeling-projects-in-real-time/">First-ever mobile app unleashes powerful AI capabilities to measure and forecast home valuation and remodeling projects in real time</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/e-ink-releases-latest-generation-print-color-display-e-ink-kaleido-plus/" aria-current="page">E Ink Releases Latest Generation Print Color Display: E Ink Kaleido&#x2122; Plus</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/chargepoint-and-polestar-team-up-to-transform-the-future-of-vehicle-ownership/">ChargePoint and Polestar Team Up to Transform the Future of Vehicle Ownership</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/6-of-the-best-free-vpns-to-keep-your-web-browsing-secure-and-anonymous/">6 of the Best, Free VPN Solutions to Keep your Web Browsing Secure and Anonymous</a>
									</li>
											<li>
					<a href="http://symbianone.com/2021/03/flipboard-expands-local-coverage-to-over-1000-cities-and-towns/">Flipboard Expands Local Coverage to Over 1,000 Cities and Towns</a>
									</li>
					</ul>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 19.0163934426pt;" aria-label="5g (23 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.4262295082pt;" aria-label="Amazon (14 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 13.737704918pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (31 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.262295082pt;" aria-label="apple (17 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 15.5737704918pt;" aria-label="Bitcoin (16 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 14.8852459016pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 19.0163934426pt;" aria-label="CES (23 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 14.8852459016pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.737704918pt;" aria-label="COVID-19 (13 items)">COVID-19</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 14.8852459016pt;" aria-label="developer (15 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.2950819672pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 9.14754098361pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 12.8196721311pt;" aria-label="games (12 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 12.8196721311pt;" aria-label="gaming (12 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 18.5573770492pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 14.8852459016pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 11.2131147541pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 14.4262295082pt;" aria-label="Health (14 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 15.5737704918pt;" aria-label="instagram (16 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 20.8524590164pt;" aria-label="IOS (28 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 14.8852459016pt;" aria-label="iphone (15 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 14.8852459016pt;" aria-label="marketing (15 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-24" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-25" style="font-size: 9.14754098361pt;" aria-label="mobile (8 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 16.7213114754pt;" aria-label="music (18 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-27" style="font-size: 16.262295082pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 11.2131147541pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 19.0163934426pt;" aria-label="Nokia (23 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 14.4262295082pt;" aria-label="photo (14 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-31" style="font-size: 9.14754098361pt;" aria-label="privacy (8 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-32" style="font-size: 19.0163934426pt;" aria-label="research (23 items)">research</a>
<a href="http://symbianone.com/tag/rugged/" class="tag-cloud-link tag-link-89 tag-link-position-33" style="font-size: 8pt;" aria-label="rugged (7 items)">rugged</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-34" style="font-size: 15.5737704918pt;" aria-label="samsung (16 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-35" style="font-size: 19.4754098361pt;" aria-label="security (24 items)">security</a>
<a href="http://symbianone.com/tag/shopping/" class="tag-cloud-link tag-link-302 tag-link-position-36" style="font-size: 8pt;" aria-label="shopping (7 items)">shopping</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-37" style="font-size: 9.14754098361pt;" aria-label="Smartphone (8 items)">Smartphone</a>
<a href="http://symbianone.com/tag/smartwatch/" class="tag-cloud-link tag-link-162 tag-link-position-38" style="font-size: 9.14754098361pt;" aria-label="smartwatch (8 items)">smartwatch</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-39" style="font-size: 19.0163934426pt;" aria-label="social media (23 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 13.737704918pt;" aria-label="sports (13 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 11.2131147541pt;" aria-label="T-Mobile (10 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-42" style="font-size: 8pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.8196721311pt;" aria-label="travel (12 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 8pt;" aria-label="twitter (7 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 16.7213114754pt;" aria-label="video (18 items)">video</a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &#xB7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="http://symbianone.com/wp-login.php">Log in</a></p></div></footer></div><link rel="stylesheet" href="http://www.tradepub.com/data/adwiz/css/tpslideoutbox.css" type="text/css" media="screen"/><div id="slideoutbox" ><div id="slidebox" style="border-top: 3px solid #3D86C2;"><div id="slidebox-header" style="display: block;"><div id="header-content"><h2 style="color:#3D86C2;"> Featured FREE Resource:</h2></div><div id="slidebox-menu"><div id="slidebox-menu-mini" style="display: block;"><a class="mini"></a></div><div id="slidebox-menu-open" style="display: none;"><a class="open"></a></div><div id="slidebox-menu-close" style="display: block;"><a class="close"></a></div><div id="slidebox-menu-option" style="display: none;"><a class="option"></a></div></div></div><div id="slidebox-body" style="display: block;"><STYLE type="text/css">
.TPtable_w_slideout {width:375px;height:110px;border:0;}.TPheader_w_slideout {font-family:arial,helvetica;font-size:14px;color:#000000;font-weight:bold;padding-bottom:10px;}.TPcell_w_slideout {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}a.TPcell_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;}a.TParrow_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=symbiandevzone&tm=w_slideout&hicat=1213&type=all&key=&trk="></script></div></div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="http://www.tradepub.com/data/adwiz/jscript/tpslideoutBox.js"></script></div>

<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=3c3a8a4ede130c63de1064520c29c9d8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=3c3a8a4ede130c63de1064520c29c9d8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/wp-embed.min.js?ver=3c3a8a4ede130c63de1064520c29c9d8'></script>
</body></html>
