<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic - SymbianOne Mobile Entertainment, Marketing, &amp; Technology News</title>
	<meta name="description" content="Camgo user data shows how socially distanced video dating is thriving during the COVID-19 pandemic, as record numbers of Americans flock to the video chat platform" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic - SymbianOne Mobile Entertainment, Marketing, &amp; Technology News" />
	<meta property="og:description" content="Camgo user data shows how socially distanced video dating is thriving during the COVID-19 pandemic, as record numbers of Americans flock to the video chat platform" />
	<meta property="og:url" content="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/" />
	<meta property="og:site_name" content="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News" />
	<meta property="article:publisher" content="http://facebook.com/symbianone" />
	<meta property="article:published_time" content="2020-12-01T04:22:12+00:00" />
	<meta property="og:image" content="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=publish&#038;w=950" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@symbianone" />
	<meta name="twitter:site" content="@symbianone" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="SymbianOne">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://symbianone.com/#website","url":"http://symbianone.com/","name":"SymbianOne Mobile Entertainment, Marketing, &amp; Technology News","description":"Mobile smartphone technology news, entertainment and marketing tips","potentialAction":[{"@type":"SearchAction","target":"http://symbianone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/#primaryimage","inLanguage":"en-US","url":"https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=publish&amp;w=950"},{"@type":"WebPage","@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/#webpage","url":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/","name":"Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic - SymbianOne Mobile Entertainment, Marketing, &amp; Technology News","isPartOf":{"@id":"http://symbianone.com/#website"},"primaryImageOfPage":{"@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/#primaryimage"},"datePublished":"2020-12-01T04:22:12+00:00","dateModified":"2020-12-01T04:22:12+00:00","author":{"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b"},"description":"Camgo user data shows how socially distanced video dating is thriving during the COVID-19 pandemic, as record numbers of Americans flock to the video chat platform","breadcrumb":{"@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/"]}]},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://symbianone.com/","url":"http://symbianone.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/","url":"http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/","name":"Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic"}}]},{"@type":"Person","@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b","name":"SymbianOne","image":{"@type":"ImageObject","@id":"http://symbianone.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/72aebb849bc0db91976e2723ccbf857e?s=96&d=mm&r=g","caption":"SymbianOne"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; Feed" href="http://symbianone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; Comments Feed" href="http://symbianone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Entertainment, Marketing, &amp; Technology News &raquo; Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic Comments Feed" href="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-738345-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-738345-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60146266-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60146266-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/symbianone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amazon-default-styles-css'  href='http://symbianone.com/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-default-plugin-styles.css?ver=1606062343' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-frontend-styles-css'  href='http://symbianone.com/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-frontend.css?ver=1606062343' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://symbianone.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://symbianone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://symbianone.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://symbianone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appipTemplates = {"templates":[{"location":"core","name":"Default","ID":"default"},{"location":"product","name":"Amazon Layout","ID":"amazon-layout"},{"location":"products","name":"Alternate","ID":"fluffy"},{"location":"product","name":"Dark","ID":"dark"},{"location":"product","name":"Dark: Image Right","ID":"dark-reversed"},{"location":"product","name":"Dark: Image Top","ID":"dark-image-top"},{"location":"product","name":"Light","ID":"light"},{"location":"product","name":"Light: Image Right","ID":"light-reversed"},{"location":"product","name":"Light: Image Top","ID":"light-image-top"},{"location":"search","name":"Grid Layout","ID":"grid"}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://symbianone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://symbianone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://symbianone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://symbianone.com/?p=44896' />
<link rel="alternate" type="application/json+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2020%2F11%2Fdating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2020%2F11%2Fdating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<link rel="icon" href="http://symbianone.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://symbianone.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9036664302319939",
          enable_page_level_ads: true
     });
</script>

<script data-ad-client="ca-pub-9036664302319939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="EVIb0-7zqYyduHgzveZq8HLpyAOcKb3ff3Cj1ryOhpc" />
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-9036664302319939">
</amp-auto-ads>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '718392448512585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(http://symbianone.com/wp-content/uploads/2019/12/cropped-2019-12-14_7-50-36.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a4bdc4; }
</style>
	<link rel="amphtml" href="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60146266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60146266-1');
</script>
</head>
<body class="post-template-default single single-post postid-44896 single-format-standard custom-background custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://symbianone.com/">SymbianOne Mobile Entertainment, Marketing, &amp; Technology News</a></p><p class="site-description" itemprop="description">Mobile smartphone technology news, entertainment and marketing tips</p></div><div class="widget-area header-widget-area"><section id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c4103_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="http://symbianone.com/category/press/" itemprop="url"><span itemprop="name">HOT NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-40711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40711"><a href="http://symbianone.com/category/front-page/main-story/" itemprop="url"><span itemprop="name">TOP STORY</span></a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://symbianone.com/category/around-the-web/" itemprop="url"><span itemprop="name">AROUND THE WEB</span></a></li>
	<li id="menu-item-43765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43765"><a href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Marketing</span></a></li>
	<li id="menu-item-43764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43764"><a href="http://symbianone.com/category/press/location-tech/" itemprop="url"><span itemprop="name">Location Tech</span></a></li>
	<li id="menu-item-43767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43767"><a href="http://symbianone.com/category/press/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42337"><a href="http://symbianone.com/category/press/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42355"><a href="http://symbianone.com/category/press/security/" itemprop="url"><span itemprop="name">Security</span></a></li>
		<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42354"><a href="http://symbianone.com/category/press/research-2/" itemprop="url"><span itemprop="name">Research</span></a></li>
	</ul>
</li>
	<li id="menu-item-43333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43333"><a href="http://symbianone.com/category/press/developer-press/" itemprop="url"><span itemprop="name">Developer</span></a></li>
	<li id="menu-item-42338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42338"><a href="http://symbianone.com/category/front-page/hot-news-tips/" itemprop="url"><span itemprop="name">HOT NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-44203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44203"><a title="Mobile Marketing" href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Mobile Marketing</span></a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="http://symbianone.com/category/mobile-operating-systems/" itemprop="url"><span itemprop="name">MOBILE TECH</span></a>
<ul class="sub-menu">
	<li id="menu-item-42336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42336"><a href="http://symbianone.com/category/press/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-43766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43766"><a href="http://symbianone.com/category/press/mobile-carriers/" itemprop="url"><span itemprop="name">Mobile Carriers</span></a></li>
	<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43332"><a href="http://symbianone.com/category/press/5g/" itemprop="url"><span itemprop="name">5G</span></a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://symbianone.com/category/mobile-operating-systems/android/" itemprop="url"><span itemprop="name">Android</span></a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://symbianone.com/category/mobile-operating-systems/ios-mobile-operating-systems/" itemprop="url"><span itemprop="name">iOS</span></a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://symbianone.com/category/mobile-operating-systems/windows-phone/" itemprop="url"><span itemprop="name">Windows Phone</span></a></li>
</ul>
</li>
<li id="menu-item-43768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43768"><a href="http://symbianone.com/category/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-43769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43769"><a href="http://symbianone.com/category/social-media/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-43770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43770"><a href="http://symbianone.com/category/social-media/instagram/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43771"><a href="http://symbianone.com/category/social-media/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41091"><a href="http://geojobs.biz" itemprop="url"><span itemprop="name">Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-44321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44321"><a href="http://www.wfhbc.ca" itemprop="url"><span itemprop="name">Work from Home</span></a></li>
</ul>
</li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1190"><a href="http://symbianone.com/symbianone/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="http://symbianone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-40699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40699"><a href="http://symbianone.com/symbianone/event-media-partner/" itemprop="url"><span itemprop="name">Event Media Partner</span></a></li>
	<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40696"><a href="http://symbianone.com/symbianone/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
</ul>
</li>
<li id="menu-item-44293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44293"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Cloud Hosting</span></a>
<ul class="sub-menu">
	<li id="menu-item-44294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44294"><a href="https://shareasale.com/r.cfm?b=1395696&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Amazon Cloud Hosting</span></a></li>
	<li id="menu-item-44295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44295"><a href="https://shareasale.com/r.cfm?b=1395704&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">WordPress cloud hosting</span></a></li>
	<li id="menu-item-44296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44296"><a href="https://shareasale.com/r.cfm?b=1395683&#038;u=2538523&#038;m=68808&#038;urllink=&#038;afftrack=" itemprop="url"><span itemprop="name">Dedicated servers USA</span></a></li>
</ul>
</li>
<li id="menu-item-44742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44742"><a href="http://bit.ly/geogeekshop1" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="http://symbianone.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic</span></span></span></div><article class="post-44896 post type-post status-publish format-standard category-research-2 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-11-30T20:22:12-08:00">November 30, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://symbianone.com/author/gletham/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">SymbianOne</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (8.1.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/"  target="_blank" ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/&amp;text=Dating%20During%20COVID%3A%20Socially%20Distanced%20Video%20Dating%20Explodes%20Across%20The%20United%20States%20During%20Pandemic%20"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/&amp;title=Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div><p>Camgo user data shows how socially distanced video dating is thriving during the COVID-19 pandemic, as record numbers of Americans flock to the video chat platform<span id="more-44896"></span></p>
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<p><span class="xn-location">SHERIDAN, Wyo.</span>, <span class="xn-chron">Nov. 24, 2020</span> /PRNewswire/ &#8212; Free video chat app, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=434549491&amp;u=https%3A%2F%2Fcamgo.com%2F&amp;a=Camgo" target="_blank" rel="nofollow noopener noreferrer">Camgo</a>, has facilitated a record-number of connections over the past six months as singles in <span class="xn-location">the United States</span> seek new and exciting socially distanced methods of meeting and dating online amid coronavirus lockdowns and restrictions.</p>
<p>According to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=146561910&amp;u=https%3A%2F%2Fwww.camgo.com%2Fsocially-distanced-dating-stats%2F&amp;a=user+data+released+by+Camgo" target="_blank" rel="nofollow noopener noreferrer">user data released by Camgo</a>, between May and <span class="xn-chron">October 2020</span>, the average number of people using the video chat platform at any given time increased seven-fold when compared to the previous six months. The data reveals other interesting behaviors, including:</p>
</div>
<div class="col-sm-10 col-sm-offset-1">
<div class="gallery inline-carousel">
<div class="gallery-carousel-main">
<div class="gallery-cell" tabindex="0">
<figure>
<div class="image lightbox-item " data-src="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=publish" data-asset-type="photo" data-tweet-text="Camgo stats show more people than ever are video dating due to the coronavirus pandemic." data-asset-label="General" data-twitter-share-url="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=twitter" data-facebook-share-text="Camgo stats show more people than ever are video dating due to the coronavirus pandemic." data-facebook-share-url="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=facebook" data-linkedin-text="Camgo stats show more people than ever are video dating due to the coronavirus pandemic." data-linkedin-share-url="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=linkedin" data-social-source="PR Newswire" data-download-url="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=publish" data-sub-html="Camgo stats show more people than ever are video dating due to the coronavirus pandemic."><img class="img-responsive carousel-item" src="https://mma.prnewswire.com/media/1341483/Camgo_Dating_During_Covid.jpg?p=publish&amp;w=950" alt="" /></div><figcaption>Camgo stats show more people than ever are video dating due to the coronavirus pandemic.</figcaption></figure>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<aside class="pull-quote">Camgo promotes virtual dating where social distancing is maintained, but real connections are made via live video chat.</p>
<p><a class="btn btn-default btn-twitter" data-tweet-text="Camgo promotes virtual dating where social distancing is maintained, but real connections are made via live video chat." data-twitter-share-url="https://www.prnewswire.com/news-releases/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-301179489.html"><i class="fab fab-twitter mr-sm"></i>Tweet this</a></aside>
</div>
<div class="col-sm-10 col-sm-offset-1">
<ul>
<li>35% increase in users from <span class="xn-location">the United States</span>.</li>
<li>Significant increase in users from locations where stricter lockdown measures are in place; <span class="xn-location">California</span> (40%), <span class="xn-location">New York</span> (33%), <span class="xn-location">Arizona</span> (29%), <span class="xn-location">Georgia</span> (29%), and <span class="xn-location">Pennsylvania</span> (27%).</li>
<li>Top three interest-based searches relating to dating during the pandemic:
<ul>
<li>1. Covid dating</li>
<li>2. Virtual date</li>
<li>3. Dating</li>
</ul>
</li>
<li>Rise in the number of meaningful chats with users spending an average of 40% longer on each chat and sending 35% more messages.</li>
</ul>
<p>While several major dating apps have recently introduced video chat features, singles primarily use them for finding in-person dates. Video chat platforms such as Camgo, however, promote safe and socially distanced dating which, according to the latest data, is resonating with swiping-fatigued singles who are seeking a new way to connect with others.</p>
<p id="indentid" class="prnml40"><i>&#8220;We are committed to providing our users with a safe and fun way to stay socially connected during these difficult times&#8221;, said Camgo Media Manager, <span class="xn-person">Shea Robinson</span>, &#8220;Our video chat platform promotes virtual dating where social distancing is maintained, but real connections are established via live video chat.&#8221;</i></p>
<p>As Thanksgiving, Christmas, and a potential nationwide New Year lockdown approaches, Camgo will continue to promote socially distanced video dating as an alternative to meeting in person and provide support to users by offering the best tools to stay connected in these difficult times.</p>
<p><b>About Camgo</b></p>
<p>Camgo is a free modern video chat web application where people can meet others from around the world. It is committed to promoting user safety and has pioneered features such as &#8220;safe search&#8221; and interest-based chats.</p>
<p>Find Camgo on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=3534553483&amp;u=https%3A%2F%2Ftwitter.com%2Ffollowcamgo&amp;a=Twitter" target="_blank" rel="nofollow noopener noreferrer">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=337891743&amp;u=https%3A%2F%2Fwww.facebook.com%2Ffollowcamgo%2F&amp;a=Facebook" target="_blank" rel="nofollow noopener noreferrer">Facebook</a>, and visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=4146950385&amp;u=http%3A%2F%2Fwww.camgo.com%2F&amp;a=www.camgo.com" target="_blank" rel="nofollow noopener noreferrer">www.camgo.com</a> to know more about us.</p>
<p>Data Infographic: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2991883-1&amp;h=1456660512&amp;u=https%3A%2F%2Fwww.camgo.com%2Fsocially-distanced-dating-stats%2F&amp;a=https%3A%2F%2Fwww.camgo.com%2Fsocially-distanced-dating-stats%2F" target="_blank" rel="nofollow noopener noreferrer">https://www.camgo.com/socially-distanced-dating-stats/</a></p>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/"
    dc:identifier="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/"
    dc:title="Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic"
    trackback:ping="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://symbianone.com/category/press/research-2/" rel="category tag">Research</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="simple_ads_manager_widget-4" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c5511_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2020/11/best-cell-phone-cyber-monday-deals-2020-google-pixel-apple-iphone-samsung-galaxy-sales-listed-by-the-consumer-post/">Best Cell Phone Cyber Monday Deals 2020: Google Pixel, Apple iPhone &#038; Samsung Galaxy Sales Listed by The Consumer Post</a>
											<span class="post-date">November 30, 2020</span>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/" aria-current="page">Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic</a>
											<span class="post-date">November 30, 2020</span>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/contractor-launches-innovative-app-and-offers-free-leads-for-u-s-contractors-impacted-by-covid-19/">Contractor+ Launches Innovative App And Offers Free Leads For U.S. Contractors Impacted By Covid-19</a>
											<span class="post-date">November 30, 2020</span>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/office-365-all-in-one-for-dummies-24-00-value-free-for-a-limited-time/">Office 365 All-in-One For Dummies ($24.00 Value) FREE for a Limited Time</a>
											<span class="post-date">November 29, 2020</span>
									</li>
					</ul>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "48";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0V5ZMV8B03QE5RZACKG2";
	amzn_assoc_width = "728";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "b795f327d3c415fa667ff38b7ad1416a";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
<section id="simple_ads_manager_widget-8" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c3730_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><br />
<a href="http://bit.ly/geogeekshop1"><img src="https://gisuser.com/wp-content/uploads/2020/09/Online-Shop.png" Alt="shop for geogeek swag"></a></center></p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with SymbianOne</h4>
			<div class="textwidget"><center>
<a title="" href="https://www.linkedin.com/groups?home=&gid=137722&trk=anet_ug_hm"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/linkedin.png" alt="" /></a><a title="facebook" href="http://www.facebook.com/symbianone"><img width="48" vspace="2" hspace="2" height="48" border="0" src="http://www.gisuser.com/images/social/simple/facebook.png" alt="" title="" /></a>

<a title="blog" href="http://www.symbianone.com/feed/"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/rss.png" alt="feed" /></a>

<a title="twitter" href="http://www.twitter.com/symbianone"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/twitter.png" alt="twitter" /></a>

</center></div>
		</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://symbianone.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://symbianone.com/?s={s}"></form></div></section>
<center><div id='c6422_51_1' class='sam-container sam-place' data-sam='1'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symb1-side2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7813354800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 17.6551724138pt;" aria-label="5g (19 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.0344827586pt;" aria-label="Amazon (13 items)">Amazon</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 22pt;" aria-label="android (29 items)">android</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-4" style="font-size: 14.0344827586pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.6896551724pt;" aria-label="apple (17 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 12.3448275862pt;" aria-label="Bitcoin (11 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 15.2413793103pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15.9655172414pt;" aria-label="CES (16 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 15.2413793103pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.0689655172pt;" aria-label="COVID-19 (12 items)">COVID-19</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 15.2413793103pt;" aria-label="developer (15 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.4137931034pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 9.20689655172pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 12.3448275862pt;" aria-label="games (11 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 10.4137931034pt;" aria-label="gaming (9 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 19.1034482759pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 15.2413793103pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 11.3793103448pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 12.3448275862pt;" aria-label="Health (11 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 15.2413793103pt;" aria-label="instagram (15 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 21.5172413793pt;" aria-label="IOS (28 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 15.2413793103pt;" aria-label="iphone (15 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 13.0689655172pt;" aria-label="marketing (12 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-24" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-25" style="font-size: 8pt;" aria-label="mobile (7 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 17.1724137931pt;" aria-label="music (18 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-27" style="font-size: 16.6896551724pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 11.3793103448pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 18.1379310345pt;" aria-label="Nokia (20 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 13.0689655172pt;" aria-label="photo (12 items)">photo</a>
<a href="http://symbianone.com/tag/photography/" class="tag-cloud-link tag-link-346 tag-link-position-31" style="font-size: 8pt;" aria-label="photography (7 items)">photography</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-32" style="font-size: 8pt;" aria-label="privacy (7 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-33" style="font-size: 19.5862068966pt;" aria-label="research (23 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-34" style="font-size: 15.9655172414pt;" aria-label="samsung (16 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-35" style="font-size: 18.6206896552pt;" aria-label="security (21 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-36" style="font-size: 8pt;" aria-label="Smartphone (7 items)">Smartphone</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-37" style="font-size: 19.1034482759pt;" aria-label="social media (22 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-38" style="font-size: 13.0689655172pt;" aria-label="sports (12 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-39" style="font-size: 10.4137931034pt;" aria-label="T-Mobile (9 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-40" style="font-size: 8pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/telus/" class="tag-cloud-link tag-link-618 tag-link-position-41" style="font-size: 8pt;" aria-label="telus (7 items)">telus</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 8pt;" aria-label="tips (7 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.3448275862pt;" aria-label="travel (11 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 8pt;" aria-label="twitter (7 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 15.9655172414pt;" aria-label="video (16 items)">video</a></div>
</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://www.popsmartphones.com/galaxy.html" title="Check out new style Samsung cell phone cases online"><img src="https://s-media-cache-ak0.pinimg.com/originals/e4/d3/f0/e4d3f06600458120860340807d237927.jpg" width="188" height="239" alt="samsung cell phone cases"></a><bR>
Check out new style Samsung cell phone cases online
</center></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.dhgate.com/wholesale/mobile+phones.html"><img src="http://www.dhresource.com/fc/s018/dcp/188-239.jpg" Alt="Cheap mobile phones at DHgate" title="Cheap mobile phones at DHgate"></a><br><Br>
</center></div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazondevices";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1E6HJ883QG1RSPMB8N02";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "symbian109-20";
	amzn_assoc_linkid = "f3783cb89c7ab7915f407a716d36c857";
     </script><br />
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
    </div>
</div>
		</div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2020/11/best-cell-phone-cyber-monday-deals-2020-google-pixel-apple-iphone-samsung-galaxy-sales-listed-by-the-consumer-post/">Best Cell Phone Cyber Monday Deals 2020: Google Pixel, Apple iPhone &#038; Samsung Galaxy Sales Listed by The Consumer Post</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/dating-during-covid-socially-distanced-video-dating-explodes-across-the-united-states-during-pandemic-2/" aria-current="page">Dating During COVID: Socially Distanced Video Dating Explodes Across The United States During Pandemic</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/contractor-launches-innovative-app-and-offers-free-leads-for-u-s-contractors-impacted-by-covid-19/">Contractor+ Launches Innovative App And Offers Free Leads For U.S. Contractors Impacted By Covid-19</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/office-365-all-in-one-for-dummies-24-00-value-free-for-a-limited-time/">Office 365 All-in-One For Dummies ($24.00 Value) FREE for a Limited Time</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/11/keeping-your-office-secure-in-the-best-way/">Keeping Your Office Secure in the Best Way</a>
									</li>
					</ul>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 17.6551724138pt;" aria-label="5g (19 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 14.0344827586pt;" aria-label="Amazon (13 items)">Amazon</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 22pt;" aria-label="android (29 items)">android</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-4" style="font-size: 14.0344827586pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 16.6896551724pt;" aria-label="apple (17 items)">apple</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-6" style="font-size: 12.3448275862pt;" aria-label="Bitcoin (11 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 15.2413793103pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15.9655172414pt;" aria-label="CES (16 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-9" style="font-size: 15.2413793103pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/covid-19/" class="tag-cloud-link tag-link-716 tag-link-position-10" style="font-size: 13.0689655172pt;" aria-label="COVID-19 (12 items)">COVID-19</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 15.2413793103pt;" aria-label="developer (15 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.4137931034pt;" aria-label="event (9 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 9.20689655172pt;" aria-label="facebook (8 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 12.3448275862pt;" aria-label="games (11 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 10.4137931034pt;" aria-label="gaming (9 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 19.1034482759pt;" aria-label="google (22 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 15.2413793103pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 11.3793103448pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 12.3448275862pt;" aria-label="Health (11 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 15.2413793103pt;" aria-label="instagram (15 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 21.5172413793pt;" aria-label="IOS (28 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 15.2413793103pt;" aria-label="iphone (15 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 13.0689655172pt;" aria-label="marketing (12 items)">marketing</a>
<a href="http://symbianone.com/tag/microsoft/" class="tag-cloud-link tag-link-54 tag-link-position-24" style="font-size: 8pt;" aria-label="microsoft (7 items)">microsoft</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-25" style="font-size: 8pt;" aria-label="mobile (7 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 17.1724137931pt;" aria-label="music (18 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-27" style="font-size: 16.6896551724pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 11.3793103448pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 18.1379310345pt;" aria-label="Nokia (20 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 13.0689655172pt;" aria-label="photo (12 items)">photo</a>
<a href="http://symbianone.com/tag/photography/" class="tag-cloud-link tag-link-346 tag-link-position-31" style="font-size: 8pt;" aria-label="photography (7 items)">photography</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-32" style="font-size: 8pt;" aria-label="privacy (7 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-33" style="font-size: 19.5862068966pt;" aria-label="research (23 items)">research</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-34" style="font-size: 15.9655172414pt;" aria-label="samsung (16 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-35" style="font-size: 18.6206896552pt;" aria-label="security (21 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-36" style="font-size: 8pt;" aria-label="Smartphone (7 items)">Smartphone</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-37" style="font-size: 19.1034482759pt;" aria-label="social media (22 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-38" style="font-size: 13.0689655172pt;" aria-label="sports (12 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-39" style="font-size: 10.4137931034pt;" aria-label="T-Mobile (9 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-40" style="font-size: 8pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/telus/" class="tag-cloud-link tag-link-618 tag-link-position-41" style="font-size: 8pt;" aria-label="telus (7 items)">telus</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-42" style="font-size: 8pt;" aria-label="tips (7 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-43" style="font-size: 12.3448275862pt;" aria-label="travel (11 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 8pt;" aria-label="twitter (7 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 15.9655172414pt;" aria-label="video (16 items)">video</a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &#xB7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="http://symbianone.com/wp-login.php">Log in</a></p></div></footer></div><link rel="stylesheet" href="http://www.tradepub.com/data/adwiz/css/tpslideoutbox.css" type="text/css" media="screen"/><div id="slideoutbox" ><div id="slidebox" style="border-top: 3px solid #3D86C2;"><div id="slidebox-header" style="display: block;"><div id="header-content"><h2 style="color:#3D86C2;"> Featured FREE Resource:</h2></div><div id="slidebox-menu"><div id="slidebox-menu-mini" style="display: block;"><a class="mini"></a></div><div id="slidebox-menu-open" style="display: none;"><a class="open"></a></div><div id="slidebox-menu-close" style="display: block;"><a class="close"></a></div><div id="slidebox-menu-option" style="display: none;"><a class="option"></a></div></div></div><div id="slidebox-body" style="display: block;"><STYLE type="text/css">
.TPtable_w_slideout {width:375px;height:110px;border:0;}.TPheader_w_slideout {font-family:arial,helvetica;font-size:14px;color:#000000;font-weight:bold;padding-bottom:10px;}.TPcell_w_slideout {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}a.TPcell_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;}a.TParrow_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=symbiandevzone&tm=w_slideout&hicat=1213&type=all&key=&trk="></script></div></div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="http://www.tradepub.com/data/adwiz/jscript/tpslideoutBox.js"></script></div>

<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</body></html>
