<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide - SymbianOne Mobile Technology, entertainment and Social Media</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide - SymbianOne Mobile Technology, entertainment and Social Media" />
<meta property="og:description" content="A virtual reality-powered live video experience which allows gamers to participate in real escape rooms from anywhere in the world, will go live with its Kickstarter campaign today as part of a campaign to help the experience industry weather COVID-19 shutdowns. Escape the App is an innovative mobile app which enhances the experience of playing real &hellip;" />
<meta property="og:url" content="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/" />
<meta property="og:site_name" content="SymbianOne Mobile Technology, entertainment and Social Media" />
<meta property="article:publisher" content="http://facebook.com/symbianone" />
<meta property="article:tag" content="gaming" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-07-21T14:57:04+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A virtual reality-powered live video experience which allows gamers to participate in real escape rooms from anywhere in the world, will go live with its Kickstarter campaign today as part of a campaign to help the experience industry weather COVID-19 shutdowns. Escape the App is an innovative mobile app which enhances the experience of playing real [&hellip;]" />
<meta name="twitter:title" content="Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide - SymbianOne Mobile Technology, entertainment and Social Media" />
<meta name="twitter:site" content="@symbianone" />
<meta name="twitter:creator" content="@symbianone" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://symbianone.com/#website","url":"http://symbianone.com/","name":"SymbianOne Mobile Technology, entertainment and Social Media","potentialAction":{"@type":"SearchAction","target":"http://symbianone.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/#webpage","url":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/","inLanguage":"en-US","name":"Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide - SymbianOne Mobile Technology, entertainment and Social Media","isPartOf":{"@id":"http://symbianone.com/#website"},"datePublished":"2020-07-21T14:57:04+00:00","dateModified":"2020-07-21T14:57:04+00:00","author":{"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b"},"breadcrumb":{"@id":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://symbianone.com/","url":"http://symbianone.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/","url":"http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/","name":"Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide"}}]},{"@type":["Person"],"@id":"http://symbianone.com/#/schema/person/7d787430792d2c89426f5eaf54c9b83b","name":"SymbianOne","image":{"@type":"ImageObject","@id":"http://symbianone.com/#authorlogo","url":"http://1.gravatar.com/avatar/72aebb849bc0db91976e2723ccbf857e?s=96&d=mm&r=g","caption":"SymbianOne"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Technology, entertainment and Social Media &raquo; Feed" href="http://symbianone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Technology, entertainment and Social Media &raquo; Comments Feed" href="http://symbianone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SymbianOne Mobile Technology, entertainment and Social Media &raquo; Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide Comments Feed" href="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60146266-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60146266-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/symbianone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://symbianone.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://symbianone.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://symbianone.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/symbianone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/symbianone.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='http://symbianone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://symbianone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://symbianone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://symbianone.com/?p=44149' />
<link rel="alternate" type="application/json+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2020%2F07%2Fescape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://symbianone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsymbianone.com%2F2020%2F07%2Fescape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.1 - https://wp-statistics.com/ -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="Shortcut Icon" href="http://symbianone.com/wp-content/themes/news-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://symbianone.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9036664302319939",
          enable_page_level_ads: true
     });
</script>

<script data-ad-client="ca-pub-9036664302319939" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="EVIb0-7zqYyduHgzveZq8HLpyAOcKb3ff3Cj1ryOhpc" />
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-9036664302319939">
</amp-auto-ads>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '718392448512585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(http://symbianone.com/wp-content/uploads/2019/12/cropped-2019-12-14_7-50-36.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="http://symbianone.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '718392448512585', [], {
    "agent": "wordpress-4.9.15-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=718392448512585&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a4bdc4; }
</style>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60146266-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-44149 single-format-standard custom-background custom-header header-image nolayout news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://symbianone.com/">SymbianOne Mobile Technology, entertainment and Social Media</a></p><p class="site-description" itemprop="description">The latest in social media mobile smartphone technology, entertainment and gaming</p></div><div class="widget-area header-widget-area"><section id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c3689_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="http://symbianone.com/category/press/" itemprop="url"><span itemprop="name">HOT NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-40711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40711"><a href="http://symbianone.com/category/front-page/main-story/" itemprop="url"><span itemprop="name">TOP STORY</span></a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://symbianone.com/category/around-the-web/" itemprop="url"><span itemprop="name">AROUND THE WEB</span></a></li>
	<li id="menu-item-43765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43765"><a href="http://symbianone.com/category/press/marketing/" itemprop="url"><span itemprop="name">Marketing</span></a></li>
	<li id="menu-item-43764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43764"><a href="http://symbianone.com/category/press/location-tech/" itemprop="url"><span itemprop="name">Location Tech</span></a></li>
	<li id="menu-item-43767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43767"><a href="http://symbianone.com/category/press/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42337"><a href="http://symbianone.com/category/press/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42355"><a href="http://symbianone.com/category/press/security/" itemprop="url"><span itemprop="name">Security</span></a></li>
		<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="http://symbianone.com/category/press/research-2/" itemprop="url"><span itemprop="name">Research</span></a></li>
	</ul>
</li>
	<li id="menu-item-43333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43333"><a href="http://symbianone.com/category/press/developer-press/" itemprop="url"><span itemprop="name">Developer</span></a></li>
	<li id="menu-item-42338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42338"><a href="http://symbianone.com/category/front-page/hot-news-tips/" itemprop="url"><span itemprop="name">HOT NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="http://symbianone.com/category/mobile-operating-systems/" itemprop="url"><span itemprop="name">MOBILE TECH</span></a>
<ul class="sub-menu">
	<li id="menu-item-42336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42336"><a href="http://symbianone.com/category/press/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-43766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43766"><a href="http://symbianone.com/category/press/mobile-carriers/" itemprop="url"><span itemprop="name">Mobile Carriers</span></a></li>
	<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43332"><a href="http://symbianone.com/category/press/5g/" itemprop="url"><span itemprop="name">5G</span></a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://symbianone.com/category/mobile-operating-systems/android/" itemprop="url"><span itemprop="name">Android</span></a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://symbianone.com/category/mobile-operating-systems/ios-mobile-operating-systems/" itemprop="url"><span itemprop="name">iOS</span></a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://symbianone.com/category/mobile-operating-systems/windows-phone/" itemprop="url"><span itemprop="name">Windows Phone</span></a></li>
</ul>
</li>
<li id="menu-item-43768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43768"><a href="http://symbianone.com/category/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-43769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43769"><a href="http://symbianone.com/category/social-media/facebook/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-43770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43770"><a href="http://symbianone.com/category/social-media/instagram/" itemprop="url"><span itemprop="name">Instagram</span></a></li>
	<li id="menu-item-43771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43771"><a href="http://symbianone.com/category/social-media/twitter/" itemprop="url"><span itemprop="name">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="http://geojobs.biz" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1190"><a href="http://symbianone.com/symbianone/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="http://symbianone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-40699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40699"><a href="http://symbianone.com/symbianone/event-media-partner/" itemprop="url"><span itemprop="name">Event Media Partner</span></a></li>
	<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40696"><a href="http://symbianone.com/symbianone/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
</ul>
</li>
<li class="right twitter"><a href="http://twitter.com/symbianone">@Symbianone</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="http://symbianone.com/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide</span></span></span></div><article class="post-44149 post type-post status-publish format-standard category-entertainment tag-gaming entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-21T06:57:04+00:00">July 21, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://symbianone.com/author/gletham/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">SymbianOne</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>A virtual reality-powered live video experience which allows gamers to participate in real escape rooms from anywhere in the world, will go live with its Kickstarter campaign today as part of a campaign to help the experience industry weather COVID-19 shutdowns.<span id="more-44149"></span></p>
<p>Escape the App is an innovative mobile app which enhances the experience of playing real life escape rooms and virtual escape games via connective gamification. It saw firsthand the devastation wrought on escape rooms when they were forced to close their doors due to the coronavirus pandemic. Some escape room owners reconfigured their rooms to offer video experiences to accommodate online gaming during lockdown but in most cases, maintaining a separate video experience along real-life games will be difficult in the longer term when physical venues open once again.</p>
<p>Daniel Ivanovic, founder and CEO of Escape the App said, “The coronavirus pandemic has shaken the experience industry and forced escape game owners to provide live video alternatives of their games. The technical solutions available to escape game owners are limited, and come with a recurring license fee for video streaming. For the host, holding or housing the recording device can be difficult in the more physically challenging rooms, and it’s hard for hosts to replicate the same immersion and atmosphere for the player.</p>
<p>“Redesigning their experiences for an online audience is time consuming and could be unworkable when physical spaces open their doors once again. We realised that there must be a better way– one which enhances the escape room experience while also helping escape room owners to welcome players from around the world and sustain their business long term.”</p>
<p>Escape the App’s solution gives the live video experience a powerful upgrade with VR-powered video streaming layered on top of the tried and tested game-play features of Escape The App. Branded VR goggles and an immersive game screen put players right in the heart of the room. The goggles allow the host to move freely around even the most physically challenging spaces, with everything the host sees recorded in real time and streamed to the players, who could be in multiple different locations worldwide, simultaneously.</p>
<p>Ivanovic adds, “Our VR live gaming takes the escape room experience up a notch and makes it easy for players from around the world to come together online for a fully immersive game. Players can find and book live escape room games anywhere in the world, join the games master in the waiting room and then, once the game starts, guide the host through the room, solving the puzzles to escape by seeing exactly what the host sees.”</p>
<p>Escape room owners can subscribe to the app for a fixed monthly fee per room. They’ll receive Escape the App VR goggles and can host unlimited games through the month. Players can book real-life games at their existing price and play them using live video anywhere in the world via an Escape The App web link at no additional cost, or subscribe for a low monthly fee to receive Escape the App’s VR goggles to upgrade their gaming experience.<br />
Find out more about Escape the App at:  <a href="http://click.agilitypr.delivery/ls/click?upn=h66-2BgGD9qtWZAKabUABt-2BJFpn4C-2FZWi3AzxXj0ra8UNoANDgK0LUfVjQ0QFST7HCMTudowzvrPt9o1jcWQezdc19ikXcNno9Q8HsGHA5FsI-3DO28P_O3XWFiAdWrzzrOIt72qAuIIJvFWZizO0sfha-2FVHs5-2FJCos4hFz1zbs6jesN0DIBpkNm-2FMOgFePK2UP4SYOtAvmGuR1sZZEXaF-2FrZgcsN96ZsbH3mfmhhj2b3vdFfHGj11qaOxh6vihzruTY-2FJVU-2F4wLn7P5HHseSINZKCNSnJAoNScCHJuOE9RbqubpJ80oHDnhHIEWukOLVKGCjgYje37GzfnVVS8Nu5VDM1aTRk-2Bqjaep8zEWY8XCNXF9Jg8TabDOVF2lpA3ECKlmBNDrcz6bRpHYqlZ8w0ixhJ-2FlFm9Ljy3fZKfiY0-2Fi87TMwFNDzZlmmwBw4w-2B01n9wjMGvcKs9mFVz2PuwHd-2FV0vnKtnJ-2BjWI7RrL9PbsEttr5-2F2LeWF5d-2BUqjh9jrFWtuJCChIlHuvjYI7olRnhvtNyKKHafw-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://click.agilitypr.delivery/ls/click?upn%3Dh66-2BgGD9qtWZAKabUABt-2BJFpn4C-2FZWi3AzxXj0ra8UNoANDgK0LUfVjQ0QFST7HCMTudowzvrPt9o1jcWQezdc19ikXcNno9Q8HsGHA5FsI-3DO28P_O3XWFiAdWrzzrOIt72qAuIIJvFWZizO0sfha-2FVHs5-2FJCos4hFz1zbs6jesN0DIBpkNm-2FMOgFePK2UP4SYOtAvmGuR1sZZEXaF-2FrZgcsN96ZsbH3mfmhhj2b3vdFfHGj11qaOxh6vihzruTY-2FJVU-2F4wLn7P5HHseSINZKCNSnJAoNScCHJuOE9RbqubpJ80oHDnhHIEWukOLVKGCjgYje37GzfnVVS8Nu5VDM1aTRk-2Bqjaep8zEWY8XCNXF9Jg8TabDOVF2lpA3ECKlmBNDrcz6bRpHYqlZ8w0ixhJ-2FlFm9Ljy3fZKfiY0-2Fi87TMwFNDzZlmmwBw4w-2B01n9wjMGvcKs9mFVz2PuwHd-2FV0vnKtnJ-2BjWI7RrL9PbsEttr5-2F2LeWF5d-2BUqjh9jrFWtuJCChIlHuvjYI7olRnhvtNyKKHafw-3D&amp;source=gmail&amp;ust=1595428054708000&amp;usg=AFQjCNFcd-Uym4yKWiqB5R76PJ2lugLPvw">https://www.escapetheapp.com/<wbr />vr-powered-live-video-games</a> or support the Kickstarter campaign: <a href="http://click.agilitypr.delivery/ls/click?upn=h66-2BgGD9qtWZAKabUABt-2BJGGwZZKvl-2Bm6I5eiOINMKGxwqHLOKA2v6WTPbg-2FeaNOlV3UMejFDNZ-2Fo39qkS0PdFPAjQjROpzxTzJVLJzo-2BQ0ABazzP8Y4HEid8gknVreCQlaXVEKHwGLDWHEsOC3V2kBnLaxJzybQF-2Bu2B4B3fq4-3D-zt4_O3XWFiAdWrzzrOIt72qAuIIJvFWZizO0sfha-2FVHs5-2FJCos4hFz1zbs6jesN0DIBpkNm-2FMOgFePK2UP4SYOtAvmGuR1sZZEXaF-2FrZgcsN96ZsbH3mfmhhj2b3vdFfHGj11qaOxh6vihzruTY-2FJVU-2F4wLn7P5HHseSINZKCNSnJAoNScCHJuOE9RbqubpJ80oHDnhHIEWukOLVKGCjgYje37GzfnVVS8Nu5VDM1aTRk-2BrxqsHPnTotf0aHEHpMxlVkqPcECBwVoE76iiqRyA6GjL2w-2Bf7E8i-2FYXcmGG2qoGBglUZxDtTRAT6R7dsqsnWgZTaZPcXAn-2B-2FUb1yNzcie2PKuVzWFD98ZTmrSG2egwE3nRsxAVx4NbbO0vUh-2BjVvpNbX9qI9DaywMe69hpT6lU4Qb5eB0mWBYidTfz9kDzFGo-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://click.agilitypr.delivery/ls/click?upn%3Dh66-2BgGD9qtWZAKabUABt-2BJGGwZZKvl-2Bm6I5eiOINMKGxwqHLOKA2v6WTPbg-2FeaNOlV3UMejFDNZ-2Fo39qkS0PdFPAjQjROpzxTzJVLJzo-2BQ0ABazzP8Y4HEid8gknVreCQlaXVEKHwGLDWHEsOC3V2kBnLaxJzybQF-2Bu2B4B3fq4-3D-zt4_O3XWFiAdWrzzrOIt72qAuIIJvFWZizO0sfha-2FVHs5-2FJCos4hFz1zbs6jesN0DIBpkNm-2FMOgFePK2UP4SYOtAvmGuR1sZZEXaF-2FrZgcsN96ZsbH3mfmhhj2b3vdFfHGj11qaOxh6vihzruTY-2FJVU-2F4wLn7P5HHseSINZKCNSnJAoNScCHJuOE9RbqubpJ80oHDnhHIEWukOLVKGCjgYje37GzfnVVS8Nu5VDM1aTRk-2BrxqsHPnTotf0aHEHpMxlVkqPcECBwVoE76iiqRyA6GjL2w-2Bf7E8i-2FYXcmGG2qoGBglUZxDtTRAT6R7dsqsnWgZTaZPcXAn-2B-2FUb1yNzcie2PKuVzWFD98ZTmrSG2egwE3nRsxAVx4NbbO0vUh-2BjVvpNbX9qI9DaywMe69hpT6lU4Qb5eB0mWBYidTfz9kDzFGo-3D&amp;source=gmail&amp;ust=1595428054709000&amp;usg=AFQjCNHOAkjf1e_hWis32FllOGPtc6OQxw">https://www.kickstarter.com/<wbr />projects/daniel-ivanovic/<wbr />escape-the-app-a-vr-live-<wbr />video-experience-for-escape-<wbr />games</a><br />
<b></b></p>
<p><b>About</b><br />
Escape The App is a companion app designed to gamify the play of physical escape games worldwide. Users of Escape The App can find games and play these on their own or in teams using a non-intrusive playable feature to record their escape times to earn points, trophies, badges, get rewards and win escape game prizes. Escape The App has been in development for just over one year, it is in an early stage of its product lifecycle with the iOS version 1.0.0 released in January 2020 and the most recent version 1.2.7 released in June 2020</p>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share with your friends...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/"  target="_blank" ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><span class=" ssba_sharecount">0</span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/&amp;text=Escape%20the%20App%20Launches%20VR-Powered%20Live%20Gaming%20Experience%20for%20Escape%20Rooms%20Worldwide%20"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/"  target=&quot;_blank&quot; ><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Escape%20the%20App%20Launches%20VR-Powered%20Live%20Gaming%20Experience%20for%20Escape%20Rooms%20Worldwide&#038;body=%20http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/"><img src="http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/"
    dc:identifier="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/"
    dc:title="Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide"
    trackback:ping="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://symbianone.com/category/press/entertainment/" rel="category tag">Entertainment</a></span> <span class="entry-tags">Tagged With: <a href="http://symbianone.com/tag/gaming/" rel="tag">gaming</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="simple_ads_manager_widget-4" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c1130_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2020/07/how-to-master-the-art-of-respectful-truth-telling/">How to Master the Art of “Respectful Truth-Telling”</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/machine-learning-approaches-will-be-ubiquitous-across-chemical-and-materials-companies/">Machine Learning Approaches Will Be Ubiquitous Across Chemical and Materials Companies</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/uncrowd-named-microsofts-global-startup-partner-of-the-year/">UNCROWD Named Microsoft&#8217;s Global Startup Partner of the Year</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/executive-order-to-exclude-millions-from-the-census-gets-it-wrong-all-people-must-be-counted/">Executive Order to Exclude Millions From the Census Gets It Wrong; All People Must Be Counted</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/">Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide</a>
									</li>
					</ul>
		</div></section>
<section id="simple_ads_manager_widget-8" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c7526_33_2' class='sam-container sam-place' data-sam='0'><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with SymbianOne</h4>
			<div class="textwidget"><center>
<a title="" href="https://www.linkedin.com/groups?home=&gid=137722&trk=anet_ug_hm"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/linkedin.png" alt="" /></a><a title="facebook" href="http://www.facebook.com/symbianone"><img width="48" vspace="2" hspace="2" height="48" border="0" src="http://www.gisuser.com/images/social/simple/facebook.png" alt="" title="" /></a>

<a title="blog" href="http://www.symbianone.com/feed/"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/rss.png" alt="feed" /></a>

<a title="twitter" href="http://www.twitter.com/symbianone"><img vspace="2" hspace="2" border="0" src="http://www.gisuser.com/images/social/simple/twitter.png" alt="twitter" /></a>

</center></div>
		</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://symbianone.com/" role="search"><meta itemprop="target" content="http://symbianone.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<center><div id='c5305_48_1' class='sam-container sam-place' data-sam='1'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- symb1-side2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7813354800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 15.9655172414pt;" aria-label="5g (14 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 11.6206896552pt;" aria-label="Amazon (9 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 15.2413793103pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (26 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 15.9655172414pt;" aria-label="apple (14 items)">apple</a>
<a href="http://symbianone.com/tag/apple-watch/" class="tag-cloud-link tag-link-341 tag-link-position-6" style="font-size: 8pt;" aria-label="Apple Watch (6 items)">Apple Watch</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-7" style="font-size: 9.20689655172pt;" aria-label="Bitcoin (7 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-8" style="font-size: 16.4482758621pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-9" style="font-size: 16.4482758621pt;" aria-label="CES (15 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-10" style="font-size: 16.4482758621pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 15.9655172414pt;" aria-label="developer (14 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.4137931034pt;" aria-label="event (8 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 8pt;" aria-label="facebook (6 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 11.6206896552pt;" aria-label="games (9 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 10.4137931034pt;" aria-label="gaming (8 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 17.8965517241pt;" aria-label="google (17 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 16.4482758621pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 12.5862068966pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 10.4137931034pt;" aria-label="Health (8 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 13.5517241379pt;" aria-label="instagram (11 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 20.7931034483pt;" aria-label="IOS (23 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 13.5517241379pt;" aria-label="iphone (11 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 10.4137931034pt;" aria-label="marketing (8 items)">marketing</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-24" style="font-size: 9.20689655172pt;" aria-label="mobile (7 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-25" style="font-size: 15.9655172414pt;" aria-label="music (14 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-26" style="font-size: 17.8965517241pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12.5862068966pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-28" style="font-size: 17.8965517241pt;" aria-label="Nokia (17 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-29" style="font-size: 10.4137931034pt;" aria-label="photo (8 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-30" style="font-size: 9.20689655172pt;" aria-label="privacy (7 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-31" style="font-size: 15.9655172414pt;" aria-label="research (14 items)">research</a>
<a href="http://symbianone.com/tag/rugged/" class="tag-cloud-link tag-link-89 tag-link-position-32" style="font-size: 8pt;" aria-label="rugged (6 items)">rugged</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-33" style="font-size: 15.9655172414pt;" aria-label="samsung (14 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-34" style="font-size: 17.8965517241pt;" aria-label="security (17 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-35" style="font-size: 9.20689655172pt;" aria-label="Smartphone (7 items)">Smartphone</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-36" style="font-size: 15.9655172414pt;" aria-label="social media (14 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-37" style="font-size: 10.4137931034pt;" aria-label="sports (8 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-38" style="font-size: 8pt;" aria-label="T-Mobile (6 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-39" style="font-size: 9.20689655172pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/telus/" class="tag-cloud-link tag-link-618 tag-link-position-40" style="font-size: 9.20689655172pt;" aria-label="telus (7 items)">telus</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-41" style="font-size: 8pt;" aria-label="tips (6 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-42" style="font-size: 10.4137931034pt;" aria-label="travel (8 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-43" style="font-size: 8pt;" aria-label="twitter (6 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-44" style="font-size: 15.2413793103pt;" aria-label="video (13 items)">video</a>
<a href="http://symbianone.com/tag/weather/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 8pt;" aria-label="weather (6 items)">weather</a></div>
</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://www.popsmartphones.com/galaxy.html" title="Check out new style Samsung cell phone cases online"><img src="https://s-media-cache-ak0.pinimg.com/originals/e4/d3/f0/e4d3f06600458120860340807d237927.jpg" width="188" height="239" alt="samsung cell phone cases"></a><bR>
Check out new style Samsung cell phone cases online
</center></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.dhgate.com/wholesale/mobile+phones.html"><img src="http://www.dhresource.com/fc/s018/dcp/188-239.jpg" Alt="Cheap mobile phones at DHgate" title="Cheap mobile phones at DHgate"></a><br><Br>
</center></div>
		</div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://symbianone.com/2020/07/how-to-master-the-art-of-respectful-truth-telling/">How to Master the Art of “Respectful Truth-Telling”</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/machine-learning-approaches-will-be-ubiquitous-across-chemical-and-materials-companies/">Machine Learning Approaches Will Be Ubiquitous Across Chemical and Materials Companies</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/uncrowd-named-microsofts-global-startup-partner-of-the-year/">UNCROWD Named Microsoft&#8217;s Global Startup Partner of the Year</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/executive-order-to-exclude-millions-from-the-census-gets-it-wrong-all-people-must-be-counted/">Executive Order to Exclude Millions From the Census Gets It Wrong; All People Must Be Counted</a>
									</li>
											<li>
					<a href="http://symbianone.com/2020/07/escape-the-app-launches-vr-powered-live-gaming-experience-for-escape-rooms-worldwide/">Escape the App Launches VR-Powered Live Gaming Experience for Escape Rooms Worldwide</a>
									</li>
					</ul>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="http://symbianone.com/tag/5g/" class="tag-cloud-link tag-link-398 tag-link-position-1" style="font-size: 15.9655172414pt;" aria-label="5g (14 items)">5g</a>
<a href="http://symbianone.com/tag/amazon/" class="tag-cloud-link tag-link-256 tag-link-position-2" style="font-size: 11.6206896552pt;" aria-label="Amazon (9 items)">Amazon</a>
<a href="http://symbianone.com/tag/android/" class="tag-cloud-link tag-link-417 tag-link-position-3" style="font-size: 15.2413793103pt;" aria-label="Android (13 items)">Android</a>
<a href="http://symbianone.com/tag/android-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 22pt;" aria-label="android (26 items)">android</a>
<a href="http://symbianone.com/tag/apple/" class="tag-cloud-link tag-link-15 tag-link-position-5" style="font-size: 15.9655172414pt;" aria-label="apple (14 items)">apple</a>
<a href="http://symbianone.com/tag/apple-watch/" class="tag-cloud-link tag-link-341 tag-link-position-6" style="font-size: 8pt;" aria-label="Apple Watch (6 items)">Apple Watch</a>
<a href="http://symbianone.com/tag/bitcoin/" class="tag-cloud-link tag-link-586 tag-link-position-7" style="font-size: 9.20689655172pt;" aria-label="Bitcoin (7 items)">Bitcoin</a>
<a href="http://symbianone.com/tag/carrier/" class="tag-cloud-link tag-link-51 tag-link-position-8" style="font-size: 16.4482758621pt;" aria-label="carrier (15 items)">carrier</a>
<a href="http://symbianone.com/tag/ces/" class="tag-cloud-link tag-link-283 tag-link-position-9" style="font-size: 16.4482758621pt;" aria-label="CES (15 items)">CES</a>
<a href="http://symbianone.com/tag/coronavirus/" class="tag-cloud-link tag-link-697 tag-link-position-10" style="font-size: 16.4482758621pt;" aria-label="coronavirus (15 items)">coronavirus</a>
<a href="http://symbianone.com/tag/developer-2/" class="tag-cloud-link tag-link-48 tag-link-position-11" style="font-size: 15.9655172414pt;" aria-label="developer (14 items)">developer</a>
<a href="http://symbianone.com/tag/event/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 10.4137931034pt;" aria-label="event (8 items)">event</a>
<a href="http://symbianone.com/tag/facebook/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 8pt;" aria-label="facebook (6 items)">facebook</a>
<a href="http://symbianone.com/tag/games/" class="tag-cloud-link tag-link-149 tag-link-position-14" style="font-size: 11.6206896552pt;" aria-label="games (9 items)">games</a>
<a href="http://symbianone.com/tag/gaming/" class="tag-cloud-link tag-link-306 tag-link-position-15" style="font-size: 10.4137931034pt;" aria-label="gaming (8 items)">gaming</a>
<a href="http://symbianone.com/tag/google/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 17.8965517241pt;" aria-label="google (17 items)">google</a>
<a href="http://symbianone.com/tag/gps/" class="tag-cloud-link tag-link-420 tag-link-position-17" style="font-size: 16.4482758621pt;" aria-label="GPS (15 items)">GPS</a>
<a href="http://symbianone.com/tag/hackathon/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 12.5862068966pt;" aria-label="hackathon (10 items)">hackathon</a>
<a href="http://symbianone.com/tag/health/" class="tag-cloud-link tag-link-289 tag-link-position-19" style="font-size: 10.4137931034pt;" aria-label="Health (8 items)">Health</a>
<a href="http://symbianone.com/tag/instagram/" class="tag-cloud-link tag-link-130 tag-link-position-20" style="font-size: 13.5517241379pt;" aria-label="instagram (11 items)">instagram</a>
<a href="http://symbianone.com/tag/ios-2/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 20.7931034483pt;" aria-label="IOS (23 items)">IOS</a>
<a href="http://symbianone.com/tag/iphone/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 13.5517241379pt;" aria-label="iphone (11 items)">iphone</a>
<a href="http://symbianone.com/tag/marketing/" class="tag-cloud-link tag-link-381 tag-link-position-23" style="font-size: 10.4137931034pt;" aria-label="marketing (8 items)">marketing</a>
<a href="http://symbianone.com/tag/mobile/" class="tag-cloud-link tag-link-18 tag-link-position-24" style="font-size: 9.20689655172pt;" aria-label="mobile (7 items)">mobile</a>
<a href="http://symbianone.com/tag/music/" class="tag-cloud-link tag-link-140 tag-link-position-25" style="font-size: 15.9655172414pt;" aria-label="music (14 items)">music</a>
<a href="http://symbianone.com/tag/mwc/" class="tag-cloud-link tag-link-294 tag-link-position-26" style="font-size: 17.8965517241pt;" aria-label="MWC (17 items)">MWC</a>
<a href="http://symbianone.com/tag/nokia/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12.5862068966pt;" aria-label="nokia (10 items)">nokia</a>
<a href="http://symbianone.com/tag/nokia-2/" class="tag-cloud-link tag-link-196 tag-link-position-28" style="font-size: 17.8965517241pt;" aria-label="Nokia (17 items)">Nokia</a>
<a href="http://symbianone.com/tag/photo/" class="tag-cloud-link tag-link-337 tag-link-position-29" style="font-size: 10.4137931034pt;" aria-label="photo (8 items)">photo</a>
<a href="http://symbianone.com/tag/privacy-2/" class="tag-cloud-link tag-link-39 tag-link-position-30" style="font-size: 9.20689655172pt;" aria-label="privacy (7 items)">privacy</a>
<a href="http://symbianone.com/tag/research/" class="tag-cloud-link tag-link-29 tag-link-position-31" style="font-size: 15.9655172414pt;" aria-label="research (14 items)">research</a>
<a href="http://symbianone.com/tag/rugged/" class="tag-cloud-link tag-link-89 tag-link-position-32" style="font-size: 8pt;" aria-label="rugged (6 items)">rugged</a>
<a href="http://symbianone.com/tag/samsung/" class="tag-cloud-link tag-link-13 tag-link-position-33" style="font-size: 15.9655172414pt;" aria-label="samsung (14 items)">samsung</a>
<a href="http://symbianone.com/tag/security-2/" class="tag-cloud-link tag-link-20 tag-link-position-34" style="font-size: 17.8965517241pt;" aria-label="security (17 items)">security</a>
<a href="http://symbianone.com/tag/smartphone-2/" class="tag-cloud-link tag-link-188 tag-link-position-35" style="font-size: 9.20689655172pt;" aria-label="Smartphone (7 items)">Smartphone</a>
<a href="http://symbianone.com/tag/social-media/" class="tag-cloud-link tag-link-22 tag-link-position-36" style="font-size: 15.9655172414pt;" aria-label="social media (14 items)">social media</a>
<a href="http://symbianone.com/tag/sports/" class="tag-cloud-link tag-link-103 tag-link-position-37" style="font-size: 10.4137931034pt;" aria-label="sports (8 items)">sports</a>
<a href="http://symbianone.com/tag/t-mobile/" class="tag-cloud-link tag-link-267 tag-link-position-38" style="font-size: 8pt;" aria-label="T-Mobile (6 items)">T-Mobile</a>
<a href="http://symbianone.com/tag/tablet-2/" class="tag-cloud-link tag-link-88 tag-link-position-39" style="font-size: 9.20689655172pt;" aria-label="tablet (7 items)">tablet</a>
<a href="http://symbianone.com/tag/telus/" class="tag-cloud-link tag-link-618 tag-link-position-40" style="font-size: 9.20689655172pt;" aria-label="telus (7 items)">telus</a>
<a href="http://symbianone.com/tag/tips/" class="tag-cloud-link tag-link-354 tag-link-position-41" style="font-size: 8pt;" aria-label="tips (6 items)">tips</a>
<a href="http://symbianone.com/tag/travel/" class="tag-cloud-link tag-link-245 tag-link-position-42" style="font-size: 10.4137931034pt;" aria-label="travel (8 items)">travel</a>
<a href="http://symbianone.com/tag/twitter/" class="tag-cloud-link tag-link-23 tag-link-position-43" style="font-size: 8pt;" aria-label="twitter (6 items)">twitter</a>
<a href="http://symbianone.com/tag/video-2/" class="tag-cloud-link tag-link-60 tag-link-position-44" style="font-size: 15.2413793103pt;" aria-label="video (13 items)">video</a>
<a href="http://symbianone.com/tag/weather/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 8pt;" aria-label="weather (6 items)">weather</a></div>
</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://symbianone.com/2020/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://symbianone.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://symbianone.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="http://symbianone.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td>8</td><td><a href="http://symbianone.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td>10</td><td><a href="http://symbianone.com/2020/07/11/" aria-label="Posts published on July 11, 2020">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://symbianone.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="http://symbianone.com/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td><a href="http://symbianone.com/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td><a href="http://symbianone.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="http://symbianone.com/2020/07/21/" aria-label="Posts published on July 21, 2020">21</a></td><td><a href="http://symbianone.com/2020/07/22/" aria-label="Posts published on July 22, 2020">22</a></td><td id="today">23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://symbianone.com/wp-login.php">Log in</a></p></div></footer></div><!-- Powered by WPtouch: 4.3.37 --><link rel="stylesheet" href="http://www.tradepub.com/data/adwiz/css/tpslideoutbox.css" type="text/css" media="screen"/><div id="slideoutbox" ><div id="slidebox" style="border-top: 3px solid #3D86C2;"><div id="slidebox-header" style="display: block;"><div id="header-content"><h2 style="color:#3D86C2;"> Featured FREE Resource:</h2></div><div id="slidebox-menu"><div id="slidebox-menu-mini" style="display: block;"><a class="mini"></a></div><div id="slidebox-menu-open" style="display: none;"><a class="open"></a></div><div id="slidebox-menu-close" style="display: block;"><a class="close"></a></div><div id="slidebox-menu-option" style="display: none;"><a class="option"></a></div></div></div><div id="slidebox-body" style="display: block;"><STYLE type="text/css">
.TPtable_w_slideout {width:375px;height:110px;border:0;}.TPheader_w_slideout {font-family:arial,helvetica;font-size:14px;color:#000000;font-weight:bold;padding-bottom:10px;}.TPcell_w_slideout {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}a.TPcell_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;}a.TParrow_w_slideout {font-family:arial,helvetica;font-size:12px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=symbiandevzone&tm=w_slideout&hicat=1213&type=all&key=&trk="></script></div></div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="http://www.tradepub.com/data/adwiz/jscript/tpslideoutBox.js"></script></div>

<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Symb1Topleader1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9036664302319939"
     data-ad-slot="7449894006"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.15' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								 .ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://symbianone.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.15'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://symbianone.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
</body>
</html>
